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Introduction to Microsoft PowerPoint 2021 

Screen Layout 

When you open a presentation in PowerPoint, 

you will see the file name of your current 

document at the top of the window in the title 

bar (A). 

The slide pane (B) is the main area in the 

center of the screen where you will see the 

slide you are currently working on. This is where 

you will insert text, graphics, photos, etc. 

The thumbnail pane (C) is the area on the left 

side of the screen which shows a small 

thumbnail version of each slide you have 

created. 

Status Bar 

At the bottom of the window, you will find the status bar. Within it, you can see the number 

of slides in your presentation, the Notes button (D), the View buttons (E-H), and the zoom 

slider (I). 

 

 

 

Notes button (D): Click to show/hide the Notes pane, which lets you add or view presenter 

notes for each slide. 

View buttons: Use to switch between different views of your presentation. 

• Normal (E) is the view you must be in to make most types of edits to your slides. 

• Slide Sorter (F) lets you see thumbnail versions of many different slides at once so you 

can easily drag them around to put them in a different order. 

• Reading View (G) hides all buttons and menus but retains content 

• Slide Show (H) is the view you would use if you were giving a presentation. It starts 

your presentation from the slide you’re currently on. 

Zoom slider (I): Use the slider bar or the plus and minus buttons to zoom in and out on your 

slides. 
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The Ribbon 

 

 

• The ribbon is the area just under the title bar where you can find all of the different 

commands in PowerPoint. It consists of tabs, groups, and command buttons. 

• Tabs (J) (e.g. File, Home, and Insert) run along the top of the ribbon. Each tab 

provides access to a different set of commands. 

• Within each tab, there are several groups (K).  

• Within each group, there are one or more command buttons (L), for carrying out 

commands or displaying menus.  

• In the bottom right corner of each group, you can find the symbol shown at right, 

which is called a dialog box launcher. Clicking on the dialog box launcher will 

take you to more settings for that group. 

File Tab 

Click on the File tab to see the following commands: 

• New: Create a new presentation. 

o Click Blank Presentation from the list of document types, OR 

o Choose a template, OR 

o Use the search box to look online for a specific type of template or theme 

(e.g., “music” or “red”). 

• Open: Retrieve a presentation that has previously been saved. 

o Recent lists the last 25 presentations you have opened. 

▪ To pin a document to the top of the Recent list, hover over it in the 

list and then click the pushpin icon. 

o OneDrive: Microsoft’s cloud storage service. If you want to use OneDrive, you 

must set up an account. Many features require a monthly paid subscription. 

o This PC opens the default location for saving documents on your computer. 

o Add a Place: If you use Office 365 or OneDrive, you can add a folder to 

quickly save to the cloud. 

o Browse your computer, network drives, or external drives (e.g. flash drive). 

• Info: Get information about the presentation you are currently working on. 

• Save/Save As: Save the current presentation  

o If you are working on a brand-new presentation which has never been saved 

before, choose Save OR Save As. Either way, you will automatically be 

prompted to choose a file name and location. 

o Otherwise: 
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▪ Use Save if you would like to overwrite the previous version of your 

presentation. 

▪ Use Save As if you want to make a new copy of the file without 

overwriting the original, or if you want to save as a different file format,  

• Print Settings 

o Choose Print All Slides, or type a range of slide numbers if you only want to 

print specific slides. 

o Choose between: 

▪ Full Page Slides to print 1 slide per page 

▪ Notes Pages will print 1 slide per page. 

Any notes you have added will appear 

beneath each slide. 

▪ Outline will print only the text of your 

slides, in an outline format. 

▪ Handouts to print 1, 2, 3, 4, 6, or 9 slides 

per page. 3 Slides includes space for 

notes.  

o Choose Color, Grayscale (uses black cartridge only), or Pure Black & White 

(uses less ink than Grayscale but affects the appearance of graphics). 

▪ Click on Edit Header & Footer to add/remove date and time, page 

numbers, or any other text from the top or bottom of your printouts. 

Quick Access Toolbar 

Above the ribbon, in the top left corner of the window, you will find 

the Quick Access Toolbar, which contains quick shortcuts for the 

Save (M), Undo (N), Redo (O) and Start [Slide Show] From Beginning  

(P) commands. 

Themes 

When creating a new presentation, 

the first thing you may want to do is 

select a theme. 

Go to Design → Themes to choose 

from pre-made sets of fonts, colors, 

and background images that are 

designed to look good together. 

Only a few themes will display on 

the Ribbon, so click on the 

dropdown arrow in the bottom 

right of the Themes group to show 

the full selection. 

 

N M O P 
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Variants 

Once you’ve chosen a theme, you will see several variants on that theme under Design → 

Variants. Click on the dropdown arrow in the bottom right of the Themes group to show 

more variants (if available) or access the following menus to further customize the theme: 

• Color: Choose from a selection of pre-set color schemes or Customize Colors to 

create your own scheme. 

• Font: Select a pre-set complementary group of fonts or Customize Fonts 

• Effect: Choose effects (such as 3D, color gradients, and glow effects) that will be 

applied to shapes and lines in your presentation. 

• Background Style: Choose from solid, gradient, picture/texture, or pattern. 

Create a New Slide 

• Go to Home → Slides → New Slide 

o Clicking on the top half of the New Slide button will insert a slide with the 

default slide layout (see Slide Layout below).  

o Clicking on the bottom half of the New Slide button will let you choose a 

layout. 

• Shortcut: Right-click anywhere in the Thumbnail Pane and choose New Slide. 

Slide Layout 

Select a slide layout based on the type of information you 

want to place on the slide. 

• Title Slide is the default layout for the first slide.  

• Title and Content is the default layout for any other 

slides you add. 

If you don’t want to use the default layout, you can select a 

different layout when creating a new slide by clicking the 

bottom half of the New Slide button. 

To change the layout of an existing slide, click the Layout 

button under Home → Slides. 

The slide layout is just a starting point to make your life easier. You can move or delete any 

of the parts, or add additional elements if needed. 
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Placeholders 

Placeholders are the pre-made boxes in the layout that show 

you where your text (or picture, etc.) is going to go.  

Some placeholders are for text only. To add your own text, 

click on the placeholder text (e.g. “Click to add title”) and 

start typing. 

Other placeholders can be used for text OR for tables, charts, 

Smart Art, pictures, online pictures, or video. You can recognize these 

placeholders since they will display the icons at right. To add text to this 

kind of placeholder, click on the placeholder text and start typing. To 

add the other types of content, click on the appropriate icon in the 

placeholder area and follow the prompts (see Inserting Content section 

on page 6-7 of this handout for more information). 

Any placeholders you have not used will only show up when you are in Normal view. If you 

print the slides or go into Slide Show view to give a presentation, you will not be able to see 

the placeholder. 

Text Formatting 

While the theme and slide layout you choose will come with default text formatting, you 

can use the commands below to format selected text: 

Font Go to Home → Font and select a font name from the dropdown. Note 

that cursive and heavy stylized fonts might be difficult to read.  

To change the font on every slide at once, go to Home → Editing → Replace and click on 

the dropdown arrow, then choose Replace Fonts.  

Size To change the size of your text, go to Home → Font and use the Font Size 

box or the Increase/Decrease Font Size buttons. 

Auto-Fit If your text does not fit within its placeholder area, PowerPoint will 

automatically adjust the text size so that it will fit. This feature is called “AutoFit Text to 

Placeholder”. Once the text has started AutoFitting, you will see the button at right. 

If you click the button, you can choose to keep the text AutoFitted, or choose any of the 

following options: 

• Stop Fitting Text to This Placeholder: The text will move past the placeholder and 

eventually run off the edge of the slide. 

• Split Text Between Two Slides: Takes the current amount of text and divides it 

between the current slide and a second, new slide. 

• Continue on a New Slide: Moves everything after the cursor to a new slide. 

• Change to Two Columns: Splits the text into two columns. 
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Emphasis Go to Home → Font and click the buttons to make your text 

bold, italicized, underlined, shadowed, or any combination. 

Font Color To change your font color, use the Font Color button under Home → 

Font. Click on the dropdown arrow to see a selection of colors that match your color 

scheme or click on More Colors… to pick a color outside your color scheme. 

Horizontal Alignment To align your text horizontally on the slide, go to 

Home → Paragraph  

Vertical Alignment To align your text vertically on the slide, go to Home → 

Paragraph and click the Align Text button. You can choose whether to align 

to the top, middle, or bottom of the slide. 

Bulleted or Numbered Lists To create or change the appearance of a 

bulleted or numbered list, go to Home → Paragraph and click the dropdown 

arrow next to the Bulleted List or Numbered List buttons to see your options. 

Text Direction Go to Home → Paragraph and click on the Text Direction 

button to choose Horizontal, Rotated, or Stacked text. 

Inserting Content 

To insert a table, chart, SmartArt, picture, or video, you can click on the appropriate icon in 

the placeholder area if there is one. Otherwise, if you do not have a placeholder area you 

want to use, you can go to Insert → Table, Insert → Images, Insert → Illustrations, or Insert → 

Media and click on the button for the type of content you want to insert. 

• Table: Use to display information in rows and columns. 

• Chart: Choose between column graphs, line graphs, pie charts, bar charts, scatter 

plots, and more. 

• SmartArt: Create diagrams and flowcharts that can help you illustrate relationships or 

clarify hierarchies. 

• Pictures: Use to insert a picture that is saved on your computer, disk, or flash drive.  

o When you click on an inserted picture, a new tab appears: Picture Format  

▪ Use the Adjust group to correct brightness or sharpness; recolor or tint; 

or apply artistic effects such as Paintbrush or Film Grain.  

▪ Use Picture Styles to apply a frame or border to the picture 

▪ Use the Arrange group to change layer order, align, rotate or group  

▪ The Size group allows you to crop or resize the image.  

• Stock Images: Use to search for an image online and insert it. Search for a word or 

phrase using Bing Image Search. 

o The search will return images from the Internet that are tagged with a 

Creative Commons license, meaning that the person who posted each 

image online stated that it can be freely used without copyright issues. For 

more information, visit http://creativecommons.org/licenses/. 
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• Video: Browse for a video that you have saved on your computer, disk, or flash drive, 

then click Insert. 

• 3D Models: Moving graphics. Microsoft has hundreds from which to choose.  

• Insert an Icon: Select from a list of line-drawn illustrations 

Inserting Shapes 

You cannot insert a shape directly from the placeholder area. it must be inserted by going 

to Insert → Illustrations and clicking on the Shapes button. Click on the type of shape you 

want and then click and drag on your slide to draw the shape. 

Inserting a Text Box 

If you want to insert text and you do not have a text placeholder available, you will need to 

insert a new text box. Go to Insert → Text, click on the Text Box button, then click and drag 

on your slide to draw the text box. A blinking cursor should appear so you can type in it. 

Rearranging Slides 

To rearrange your slides in Normal view, you can click and drag them in the thumbnail pane 

until they are in the order you want. If you would like to see more slides at once when 

clicking and dragging, switch to Slide Sorter view. 

To make an exact copy of an existing slide, right-click on it in the thumbnail pane (or in Slide 

Sorter view) and choose Duplicate Slide. 

To delete an existing slide, right-click on it in the thumbnail pane (or in Slide Sorter View) and 

choose Delete Slide. 

Animations 

Animation lets you control how your text boxes and other objects become visible on the 

screen. For Animations to work, you must click on each individual object on the slide and 

select an animation for it. 

To add an animation: 

• Click on the object or text box you want to add an animation to. 

• Go to Animations → Animation. 

• Click the bottom dropdown arrow next to the list of animations to select from the 

following categories of animation: 

o Entrance: Begins with a blank screen. Each click of the mouse adds 

another bullet point or object. 

o Emphasis: All bullet points or objects are visible initially, but each click of the 

mouse causes an effect, such as a pulse or a color change. 

o Exit: All bullet points or objects are visible initially, but each click of the 

mouse makes a bullet point or object disappear. 

Panda icon 
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• Once you have added animations to your slide, a small number appears next to 

each object or bullet point to let you know the order in which the animations will 

occur. To change the order, select the object and go to Animations→ Timing → 

Reorder Animation. 

Slide Transition 

Slide transitions control the way that one slide transitions to the next. For example, a slide 

can fade out, wipe left or right, or split in half to reveal the next slide. 

You can select a different type of transition for each slide, or apply the same transition to all. 

To choose a transition: 

• Go to Transitions → Transition To This Slide and choose one of the options (use the 

bottom dropdown arrow to see more). 

• Some types of transitions have additional customization options. To see them, click 

on the Effect Options button. (not available for all transitions) 

To apply the same transition to all slides: 

• Choose the desired transition, and then click Apply to All. 

Running a Slide Show 

PowerPoint slide shows are designed to be run in Slide Show View (full-screen, with all 

buttons and toolbars hidden from view). 

• Go to Slide Show → From Beginning OR Slide Show → From Current Slide 

• By default, PowerPoint assumes that someone will be running the presentation and 

advancing the slides. 

o The space bar, Enter Key, and the left mouse button can all be used to move 

to the next slide.  

o The  and → keys can be used to move back and forth between slides. 

• If you have two screens (for example, a laptop and a television or projector), you 

can use Presenter View to see your notes and a preview of the next slide while you 

are presenting, while the audience sees only the current slide. 

o To enable Presenter View, go to Slide Show → Monitors and make sure “Use 

Presenter View” is checked. 

• To make the slide show run by itself: 

o Go to the Transitions tab. 

o In the Timing group, under Advance Slide, uncheck “On Mouse Click”. 

o Check “After:” and choose an amount of time (in seconds). 

o IMPORTANT: Click Apply to All (this makes all slides advance automatically). 

o Go to Slide Show → Set Up → Set Up Slide Show. 

o Under Show Type, choose “Browsed at a Kiosk” and click OK. The slide show, 

once started, will now run automatically. 
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