Intermediate Microsoft Word 2016
The Ribbon
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A. Tabs – Provide access to commands and functions of Word.
B. Group – Within each tab, there are subtasks, organized by group.
C. Command Buttons – Each group contains several buttons, for carrying out commands or
displaying menus.

Columns and Tables
People often use columns when they really need a table. Columns should only be used for
continuous text. Tables are beneficial for anything that needs rows and columns to convey
information effectively, and allow for a much greater degree of control over the positioning of text.
If you would like to be able to type in the second column without filling the first column first, you
need to use a table.

Tables
Inserting Tables


Go to Insert  Tables 
o Move your mouse over the squares to choose the desired number of rows and
columns. If you would rather type in the number of rows and columns, choose Insert
Table. If you don’t know how many rows and columns you need yet, that’s fine: you
can always insert or delete some later.
o Once a table is inserted, two new tabs appear: Table Tools
Layout and Design. Use these tabs to customize your table
by adding or removing borders, adding banded rows, etc.

Inserting or Deleting Rows and Columns


Go to Table Tools  Layout  Rows & Columns, and choose one of the Insert buttons or one
of the options under Delete.
o Make sure you know where your cursor is located in the
table. Both Insert and Delete rely on the position of the
cursor: Delete will delete the row or column that your
cursor is in, and Insert will place a new row or column immediately next to the one
that your cursor is in.
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Adjusting Table Size




Go to Table Tools  Layout  Cell Size and type in the
desired height and width (adjusting height will affect all
other cells in the same row, and adjusting width will affect
all other cells in the same column.)
You can also move your mouse pointer over the border between two rows or columns, until
the cursor changes to ↔, then click and drag to change the width or height of the rows or
columns.

Converting to and from a Table



To convert text to a table (this works with data separated by paragraphs, tabs, or commas):
Highlight the text you want to convert, then go to Insert  Table  Convert Text to Table
To convert a table to text: click anywhere in the table you wish to convert (do not
highlight!), then go to Table Tools  Layout  Data  Convert to Text
o If you want to convert only part of the table, highlight just that part.

Table Tools Design Tab





Use Table Styles to add color to your table.
Customize the table styles using:
o Table Style Options – add or remove emphasis to the Header Row, Total Row, or First
and Last Column. Also add or remove banding.
Shading and Borders – customize the look of your table. You may also remove shading and
borders completely to achieve an invisible table. First, select the entire table, then go to
Shading  No Color, and Borders  No Border.

Columns




Go to Layout  Page Setup 
, then select the number of columns.
o You can customize the width and spacing of your columns (or choose a larger
number of columns) by clicking on More Columns.
To adjust the number of columns in one section of your document, first highlight that section
and then follow the above instructions.

,

and Text Boxes

Text Effects and WordArt have similar functions: they both add
Text Boxes, WordArt, Shapes,
Smart Art, Screenshots, and
color and dimension to text. A Text Box allows you to add
Pictures are collectively
additional text, such as a caption or a sidebar, to a
referred to as Objects.
document. While Text Effects are inserted into the body of the
text, WordArt and Text Boxes are inserted as objects. The
advantage of an object is maneuverability. Objects can be moved anywhere on the page, even
outside margins and between columns.
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Text Effects



Go to Home  Font 
Choose a preset, or customize Text Effects by selecting Outline,
Shadow, Reflection or Glow.

WordArt






If you would like to turn text you have already typed into WordArt,
highlight it. Otherwise, click the place in the document where you
would like the WordArt to go.
Go to Insert  Text 
. You must select one of the presets, but you will be able
to adjust everything later.
Click inside the WordArt box to get a blinking cursor if you wish to edit the text.
If you have your WordArt selected, a new tab will appear at the top of the window:
Drawing Tools Format. Use this tab to change the color, text direction, formatting, etc. of
WordArt.
o To make changes affecting the formatting of the text, choose from the WordArt
Styles group.
o To make changes to the box surrounding the WordArt, such as choose from the
Shape Styles group.

Text Boxes
Go to Insert  Text 
. For the most basic text box, choose Simple Text Box. You can also
select from the more colorful layouts Word has available. More customization choices are
available from Drawing Tools Format.

Uppercase/Lowercase
Quickly change the selected text to all uppercase, all lowercase, or other common capitalizations
by going to Home  Font 

Headers and Footers
If you want to show the same text at the top or bottom of each page of your document, you can
put it in the header (top) or footer (bottom). Headers and footers are normally used for things like
page numbers, document titles, or date/time stamps.






To use a preset header or footer, go to Insert  Header & Footer 
To view the header and footer of a document, double-click in the top or bottom margin of
the page. To get out of Header/Footer view, go to Header & Footer Tools  Design  Close
and click Close Header & Footer, or double-click in the middle of the page.
To insert a page number in your header/footer, go to Header & Footer Tools  Design 
Header & Footer  Page Number and choose where you want the page number to go.
By default, anything you put in the header or footer will appear on all pages of your
document. Use the options under Header & Footer Tools  Designs  Options to have
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different headers and footers for odd & even pages, or to have a different header/footer
for the first page of your document.

Illustrations








To insert a Picture that is saved on your computer:
o Go to Insert  Illustrations  Pictures
o Browse to the desired picture on your
computer.
To insert an Online Picture from the Internet (this feature replaces Clip Art):
o Go to Insert  Illustrations  Online Pictures
o Type a word or phrase into the search box.
o Click on the desired image and then click Insert.
o The Online Picture search in Office 2016 uses the Bing search engine to search the
Internet for images that are tagged with a Creative Commons license. That means
that image results can be used without copyright issues. For more information, visit
https://creativecommons.org/licenses/.
To insert a Shape:
o Go to Insert  Illustrations  Shapes
o Choose a shape. Click and drag to draw the shape.
o Once the shape is inserted, click on your shape and a new tab appears: the
Drawing Tools Format tab. Use this tab to change the color, border, formatting, etc.
To insert a Screenshot:
o Go to Insert  Illustrations  Screenshot
o To insert a picture of an entire window, click the desired window.
o To insert a portion of a window or a portion of the desktop, choose Screen Clipping.
 The screen will then turn grayish. Click and drag to draw a box around the
desired portion of the screen. The images of buttons and the ribbon in this
document were inserted using Screen Clipping.

Editing Pictures
When you click on an inserted picture, a new tab appears: Picture Tools Format. Note that if you
click away from the picture, this tab disappears. The following features can be found on the
Picture Tools Format tab:

Adjust




Corrections – Adjust the brightness and contrast, or sharpen/soften a picture.
Color – Recolor the picture to black & white, sepia, washout, or tint the entire picture one
color.
Artistic Effects – Add fun and interesting effects to your pictures, such as Paintbrush, Film
Grain, or Cement.

Picture Styles
Use the presets to add a frame around your image.
 Picture Border – Change the color, weight, or style of your frame.
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Picture Effects – Add shadows or reflections, beveling, 3-D, and more.

Arrange







Wrap Text – Change the way the text wraps around a picture. In order to be able to click
and drag your picture anywhere on the page and have the text automatically move to
make room for it, choose Square or Tight.
o When an image is selected, look for the
button near the border of the image.
The Wrap Text options will appear without you having to go to the Picture Tools
Format tab first.
Bring Forward/Send Backward – Change the order of image layers.
Align – Align an image on the page, or align multiple images relative to each other.
o To align the selected image relative to the page or to the margins, choose Align Left,
Center, Right, Top, Middle, or Bottom.
o To align multiple images relative to each other:
 Select the images by holding down the Shift key on the keyboard while
clicking multiple images. Then use Align Left, Center, Right, Top, Middle, or
Bottom to make their edges or centers line up perfectly.
Rotate – Rotate images by 90°, or flip them horizontally or vertically.

Size



Size – If you need an exact picture size, change either Shape Height or Shape Width. The
other dimension changes automatically to retain proportions.
Crop – Crop a portion of the picture out. You can also change the picture shape using
Crop to Shape.

Format Painter
The Format Painter is a quick way to copy multiple formatting changes from one set of text to
another.
 Highlight the text that you want to copy the formatting from.
 Go to Home  Clipboard 
 If you are going to be copying the formatting to multiple places in the document, doubleclick the Format Painter button and it will then stay on until you turn it off.
 Highlight the text to receive the formatting change.

Page Formatting
Page Color
Change the background color of your document by going to Design  Page Background 
 The new background color will apply to your entire document.
 By default, to save ink, Word is set to ignore background colors when printing. You can turn
this setting off and enable the printing of background colors by going to File  Options 
Display and checking the box next to Print background colors and images under Printing
Options.
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Page Borders
Add a border to your page by going to Design  Page Background 
 By default, the border will appear on all pages of your document.
 You can adjust the style, color, and width, or select a preset from the Art dropdown box to
have a border made up of pictures.

Inserting Date, Time, & Symbols
Insert Symbols
To insert a symbol that is not on the keyboard (such as a degree sign or a letter with an accent
mark), go to Insert  Symbols 
and choose the symbol you want to insert. Click on
More Symbols for a complete list.

Insert Date & Time
To insert the current date/time into your document, go to Insert  Text 
 You may also choose to have the date and time update automatically by clicking the
check box. If you choose this option, the date and time will automatically update to the
current time every time you open the document.
o If you wish to update the date/time while you are working on the
document, simply click on the date and time you have inserted,
then click on the Update button when it appears.

IF YOU HAVE QUESTIONS, FEEL FREE TO EMAIL ME.
gmurphy@wheatonlibrary.org
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18 Central Park Street, Anytown, NY 14788
516-555-1212
February 25, 2018
Phillip Smith
Department of English
ABC College
1 Industry Plaza
Anytown, NY 12906

Dear Mr. Smith,
I was very excited to learn of your need for Adjunct Faculty in both Reading and
Elementary Education. Having spent all of my professional life in Education, both as a
teacher and my own continuing professional development, I realize the number of resumes
you must receive on a daily basis. However, from my experience on selection committees, I
know how valuable a few always turned out to be.
The purpose of this communication is to introduce myself and then to meet with you about
an adjunct teaching position in your department. I’m well aware that in today’s job market
you will find people with more college teaching experience than I’ve had, though you won’t
find anyone willing to work harder.
Here are some of the highlights of my career so far:
 M.S. Elementary
Education – Elm
College
 Substitute Teacher
K-High School

 Kappa Delta Honor
Society

 State Teaching
Certification

 Student Teacher –
JFK School

 Workshop Presenter

I am confident that my experience and skills would provide your students with the
background to successfully “hit the ground running” when they enter their own classrooms
in the future. I would appreciate the opportunity to meet with you, share ideas, and discuss
ways in which my expertise would be an excellent addition to your college’s teacher
preparation program. I will call you over the next several days to schedule an appointment.
In the interim, thank you for your consideration, attention, and forthcoming response.
Sincerely,
Jane Swift
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On the Insert tab, the galleries
include items that are designed
to coordinate with the overall
look of your document. You can
use these galleries to insert

tables, headers, footers, lists,
cover pages, and other
document building blocks. When
you create pictures, charts, or
diagrams, they also coordinate
with your current document
look.
You can easily change the
formatting of selected text in the
document text by choosing a
look for the selected text from
the Quick Styles gallery on the
Home tab. You can also format text directly by
using the other controls on the Home tab. Most
controls offer a choice of using the look from
the current theme or using a format that you
specify directly.

Section 1
To change the overall look of your document,
choose new Theme elements on the Page
1

Layout tab. To change the looks available in the
Quick Style gallery, use the Change Current
Quick Style Set command. Both the Themes
gallery and the Quick Styles gallery provide
reset commands so that you can always restore
the look of your document to the
original contained in your current
template.
On the Insert tab, the galleries include
items that are designed to coordinate
with the overall look of your
document. You can use these galleries
to insert tables, headers, footers, lists,
cover pages, and other document
building blocks. When you create pictures,
charts, or diagrams, they also coordinate with
your current document look.
You can easily change the formatting of
selected text in the document text by choosing
a look for the selected text from the Quick
Styles gallery on the Home tab. You can also
format text directly by using the other controls
on the Home tab. Most
controls offer a choice of
using the look from the
current theme or using a
format that you specify
directly.

Section 2
To change the overall look of your document,
choose new Theme elements on the Page
Layout tab. To change the looks available in the
Quick Style gallery, use the Change Current
Quick Style Set command. Both the Themes

gallery and the Quick Styles gallery provide
reset commands so that you can always restore
the look of your document to the original
contained in your current template.
On the Insert tab, the galleries include items
that are designed
to coordinate with
the overall look of
your document.
You can use these
galleries to insert
tables, headers,
footers, lists, cover
pages, and other
document building blocks. When you create
pictures, charts, or diagrams, they also
coordinate with your current document look.
You can easily change the formatting of
selected text in the document text by choosing
a look for the selected text from the Quick
Styles gallery on the Home tab. You can also
format text directly by using the other controls
on the Home tab. Most controls offer a choice
of using the look from the current theme or
using a format that you specify directly.

Section 3
To change the overall look of your document,
choose new Theme elements on the Page
Layout tab. To change the looks available in the
Quick Style gallery, use the Change Current
Quick Style Set command. Both the Themes
gallery and the Quick Styles gallery provide
reset commands so that you can always restore
the look of your document to the original
contained in your current template.

