
 

 
Class Sample Data 

621  9745  1267  6588 

5521  258  6896  1687 

3216  55  786  9831 

Introduction to Google Sheets 
What is Google Sheets? 

Google Sheets is spreadsheet software, used for keeping track of finances and budgeting, 
organizing calendars and schedules, and creating contacts lists. It is browser based, meaning you 
must have an Internet connection to use it. You must also have a ​Google Drive​ account. The 
advantage of using browser based (or cloud based) software is it is accessible from anywhere, 
including your home computer, mobile device, or a public machine at a school or library.  

Features of Google Sheets 
● Google Drive provides 15 gigabytes of free storage. Additional storage is available for a fee. 
● Conversion tools - if you have Microsoft Excel (.xlsx) files, you can upload them and convert them to 

Google Sheets 
○ You can also download Google Sheets files, and then convert them to Microsoft Excel (.xlsx). 

● Free desktop publishing software that is available through your Google Drive account. 
○ Google Docs ~ Microsoft Word 
○ Google Sheets ~ Microsoft Excel 
○ Google Slides ~ Microsoft PowerPoint 

● File sharing - allows other Google Drive users to view and/or edit documents, simultaneously if need 
be.  

How Do I Access Google Sheets? 
● If you have a Gmail account, first go to Google.com, click the Gmail link on the top, right corner of the 

page, and then log-in with your username and password. 

● Click the Waffle icon on the top right corner of the page  

● Click the Drive icon  

● In the top, left corner of the screen, click the  button → Google Sheets.  

 



 

Can I Use Google Sheets without a Gmail Account? 
● You can associate any email address with Google Drive, which allows you to access Google Sheets 
● Go to ​https://accounts.google.com/signupwithoutgmail  
● Fill out the form using your preferred address (yahoo, comcast, etc.) 
● Enter the rest of the form information as requested 
● Agree to Google’s terms 

 

Saving, Renaming and Making a Copy 

● Saving 
○ When you create a new file, the file is automatically saved in Google Drive, as soon as you 

type your first character. There is no need to save your files. 
○ Every change you make is saved automatically. If you need to double check, look next to the 

menus (File, Edit, etc.). You’ll see ​Saving​, followed by ​All Changes Saved in Drive 
● Renaming 

○ A file created in Google Sheets is given the name Untitled spreadsheet. You should rename 
your file for easier access later. 

○ Click directly on ​Untitled spreadsheet​, found in the 
top left corner. Type a more suitable name. You may use capital letters, small letters, and 
punctuation. 

○ This feature can also be found in File → Rename 

● Make a Copy 
○ If you are editing a previously created document, and you wish to save the original, the ​first 

thing you should do is go to File → Make a Copy. This allows you a create a second file with a 
different name, or 

○  Leave the file name the same, but save it to a different folder. 
○ This feature is similar to​ Save As​ in MIcrosoft Office. 

The File Menu - Managing Your Files 
● Share​ - Allow other Google Drive users to view or make changes to your file 

(see Page 3). 
● New ​- Create a New file (choose between Document, Spreadsheet or 

Presentation) 
● Open​ - Opens a file created previously 
● Rename​ - Change the name of the existing file. You can also click on the file 

name found on the top, left of the page. 
● Make a Copy ​- Creates an additional copy of the file. Remember, if you’re 

updating a file, but need to keep the original, you should do this step ​before 
you start editing. 

● Move to​ - Moves the document to a different folder in your hierarchy. 

 

https://accounts.google.com/signupwithoutgmail


 

● Move to Trash​ - moves to the Trash folder. You’ll need to empty the Trash to really delete it. 
● See Revision History ​- Google Sheets creates Save points for all files. You can revisit your changes, 

and roll back your document. This is particularly useful in collaborative environments. 
● Email Collaborators ​- If the file is shared, use this link to contact anyone who has permission to view 

the file 
● Email as Attachment​ - when the file is sent as an attachment, it will be converted to PDF, an Office 

extension (.xlsx), rich text, plain text or HTML. 
● Download As​ - If you need to save the file as another format, such as Excel, or PDF. 

○ When you download, the file is stored on the Hard Drive of your PC.  
○ To store the new file on Google Drive, you must return to the main screen of Google Drive, 

then click New → Upload File.  
● Print ​- send to a local or network printer. 

 

Sharing Files  
Give other users access to view and edit files. Also allows real time 
collaboration, meaning multiple users can edit the file simultaneously.  

● To share a file, click the  button in the top right corner​, or go to File → Share. 
● Use the ​Share with Others ​window to type the contact 

information or email of the person with whom you would like 
to share. 

○ NOTE: People do not need to use a Gmail address, but 
their own email must be registered with Gmail in order 
to view or edit Google Drive files. 

● Use the Pencil pulldown to change permissions. Users can 
Organize, Add, View​, or ​Edit​ the file. Then click Done. 

● To confirm that the file has been shared, look for this icon on 

the file list screen  
● To Change or Remove Permissions 

○ Click once on the file or folder, then click the 

Share icon . You should see a list of people 
with whom you have shared the document. Click 
once on a name. 

○ To change permissions, click the Pencil  
○ To remove sharing permissions completely, click 

the X. 
 

 



 

Entering Data 
The green box surrounding cell A1 above is called the Cell Pointer (aka highlight, active cell, or cell cursor). 
The cell pointer shows you in which cell you are typing. To move the cell pointer, you may use the mouse or a 
variety of keys on the keyboard. 
·​         ​Tab​ moves one cell to the right. 
·​         ​Enter​ takes you to the beginning of the next row or predicts where you’ll be typing next. 
·​         ​All four ​arrow keys​ work to move in any direction. 

Inserting and Deleting Cells 
To Insert a Single Cell: 

● Click on the Cell, then go to ​Insert → Cells and Shift Down ​or ​Insert → Cells and Shift Right 

To Delete a Single Cell: 
● Click on the Cell, then go to ​Edit → Delete Cells and Shift Up ​or ​Edit → Delete Cells and Shift Left 

To Insert an Entire Row or Column 
● Go to ​Insert​ →  ​Row Above​ or ​Row Below 
● Go to ​Insert → Column Left ​or ​Column Right 
● Or, from the Column/Row Headings, Right-click → ​Insert 1 Left ​or ​Insert 1 Right 

To Delete an Entire Row or Column 
● Click on the Row or Column you need to delete 
● Go to ​Edit → Delete Column [A]​ or ​Delete Row [1] 
● Or, from the Column/Row Headings, Right-click → ​Delete Column 

 

Changing Size 
● You may need to adjust the width or height of a cell to make the text or a number fit. 

○ Note:​ If there is ​no​ data in the adjacent cell, the overflowing text is visible, so it is not always 
necessary to adjust the cell size. 

● Move your mouse pointer to the line between the two Column Heading Buttons. For example, 
between columns B and C.  The mouse pointer changes to a double-headed arrow   

● Click and Drag to the left or right to increase or decrease the size of the cells. 
**Try This! Move your mouse pointer in between two column headings, and then double-click.​ ​The cells 
in the left row will automatically adjust in size to accommodate the largest data in any cell. 

 
 

 



 

Basic Formatting 

 
Most formatting tools are accessible from the toolbar. If you don’t see what you need, try ​Format​ menu. 

● Print ​- prints a paper copy of your spreadsheet 
● Undo​ - removes the last change you made to the document (you may click undo more than once) 
● Redo​ - redoes the previous ​Undo​ command 
● Paste Formatting​ - makes a copy of the formatting, such as size, emphasis, color, etc. and pastes it 

into another cell 
● Format as Currency​ - inserts a Dollar Sign ($) and two decimal places  
● Format as Percent​ - removes decimals places and insert a Percent Sign (%) 
● Decrease Decimal Places​ - reduces the number of places (.01234 → .0123 → .012 → .01 → .0) 
● Increase Decimal Places​ - increases the number of places 
● More Formats​ - includes additional number formatting choices, such as date, or Scientific  
● Font​ - select the appearance of the text (Quicksand, ​Permanent Marker, ​Playfair Display) 

● Size​ - increase or decrease the size of the text (10, ​12​, ​20​) 
● Emphasis​ - ​Bold​, ​Italic​, ​Strikethrough 
● Font Color​ - ​changes the color of the text 
● Fill Color​ - ​changes the color behind the text 
● Border​ - change the color and thickness of the cells 
● Merge Cells​ - removes the border between two or more cells  
● Horizontal Alignment​ - choose from Left, Center or Right 
● Vertical Alignment​ - choose from Top, Middle or Bottom 
● Text Rotation​ - choose from horizontal or vertical text, or diagonal 

 

Functions 
Each formula begins with an = sign. This indicates to the program that it needs to perform a calculation. The 
program displays the result of the calculation in the cell. For example, if you typed “=6+9”, the cell would 
display 15. 
Simple mathematical functions  What the formula looks like  Cell Display 
+  =  addition  =8+2  10   
-  =  subtraction  =8-2  6 
*  =  multiplication  =8*2  16 
/  =  division  =8/2  4 
 

AutoSum​  - ​Adding a range of numbers is the most common formula in Excel.  

Click once on the cell where you would like the total to be displayed. 
● Go to ​Insert → Function → Sum 
● Select the range of cells to be added 
● Press enter to complete the formula. 
● OR 

○ Select the cells to be added 
○ Click the AutoSum button (see above for location). 
○ The total will be displayed in the next blank cell to the right or below. 

 

 



 

Absolute and Relative References 

● A ​Relative Reference​ is a formula whose result is relative to the cell that contains the formula. When 
you copy a formula from one cell to another cell, a Relative Reference allows the formula to update 
automatically. 

● An ​Absolute Reference​ is a formula that cannot be updated when the formula is copied or moved to 
another cell.  An Absolute Reference always refers to the same cell.  It is created by placing a dollar 
sign ($) in front of the column and/or row part of the formula (e.g. $A$1-$B$1). You can automatically 
create an Absolute Reference by clicking in the Formula Bar, and then pressing F4.   

Additional Functions 

● Case Change​ – Place the formula in a separate column. Otherwise the formula overwrites the original 
text. 

○  ​=PROPER – Changes the first letter of each word to uppercase and all others to lowercase. 
○  ​=LOWER – Changes all letters to lowercase 
○  ​=UPPER – Changes all letters to uppercase 

● Concatenate​ (=CONCATENATE) – Combines data from two or more cells in one cell. 
○ For example, 4 columns can be combined into one column: 

225  N.  Cross  St.     225 N. Cross St. 

You must manually create spaces between each word. When creating the formula, type “​_​” 
(quotation mark, space bar, quotation mark) any time you need a space.  This applies to any 
additional punctuation (commas, hyphens, questions marks, etc.), numbers, or text as well. 

● Count ​(=COUNT) Totals the number of cells that contain data (numerical values only) 
● =IF 

○ =IF displays a number or text “answer” if a set of criteria is reached.  For example, it is useful 
to quickly assess which members of a team have met a goal. 

○ To create the list of results seen in the third column (below), the formula should look like this: 
=IF(B2>5000, “yes”, “no”) 

Quarterly Goal: $5,000  

Name Total Sales Met Goal? 

Alison 4776 no 

Barney 5890 yes 

Clara 5442 yes 

Dwight 3481 no 

 
● Time Formulas 

○ Today (=TODAY) – When you need the date updated whenever you open your file 
○  ​Now (=NOW) – Updates with today’s date, hour, and minute every time you make a change 

to the Workbook 
 

 

 



 

Sorting​ ​– Arrange lists of data by column. 
● In a list, you might occasionally need to arrange the data alphabetically, or by zip code, etc. 
● Highlight the top cell in the column you would like to sort.  

○  ​Go to ​Data → Sort sheet by column [A], A-Z ​or ​Z-A 
● To Sort only one section of data, select the range, then go to ​Data → Sort range by column [A] 

 

Freeze Panes​ ​– stops a section of your Workbook from moving when you scroll. 

● Go to ​View → Freeze → choose the number of columns/rows to freeze​.  
 

Print Settings​ - go to​ File → Print 
● Setting the Print Area -  

○ Current Sheet 
○ All Sheets 
○ Selected Cells 

● Page Orientation​ - portrait or landscape 
● Scale​ - ​Fit to width, fit to height​, or ​Fit to Page 
● Margins - ​Normal, Narrow or Wide 
● Formatting - ​Show gridlines or Show Notes 
● Page Order ​- Over, then down, OR Down, then Over 
● Alignment​ - Horizontal and Vertical alignment by page 
● Headers and Footers -  

○ Page numbers 
○ Workbook title 
○ Sheet name 
○ Current date 
○ Current time 

● Row & Column Headers 
○ Repeat frozen rows 
○ Repeat frozen columns 

 

 


