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Introduction to Microsoft PowerPoint 

2019 

Screen Layout 

When you open a presentation in PowerPoint, 

you will see the file name of your current 

document at the top of the window in the title 

bar (A). 

The slide pane (B) is the main area in the 

center of the screen where you will see the 

slide you are currently working on. This is where 

you will insert text, graphics, photos, etc. 

The thumbnail pane (C) is the area on the left 

side of the screen which shows a small 

thumbnail version of each slide you have 

created. 

Status Bar 

At the bottom of the window, you will find the status bar. Within it, you can see the number 

of slides in your presentation, the Notes button (D), the View buttons (E-H)), and the zoom 

slider (I). 

 

 

 

Notes button (D): Click to show/hide the Notes pane, which lets you add or view presenter 

notes for each slide. 

View buttons: Use to switch between different views of your presentation. 

• Normal (E) is the view you must be in to make most types of edits to your slides. 

• Slide Sorter (F) lets you see thumbnail versions of many different slides at once so you 

can easily drag them around to put them in a different order. 

• Reading View (G) lets you read your slides in the PowerPoint window while hiding all 

of the buttons and menus. 

• Slide Show (H) is the view you would use if you were giving a presentation. It starts 

your presentation from the slide you’re currently on. 

Zoom slider (I): Use the slider bar or the plus and minus buttons to zoom in and out on your 

slides. 
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The Ribbon 

The ribbon is the area just under the title bar where you can find all of the different 

commands in PowerPoint. It consists of tabs, groups, and command buttons. 

 

Tabs (J) (for example, File, Home, and Insert) run along the top of the ribbon. Each tab 

provides access to a different set of commands. 

Within each tab, there are several groups (K). These groups are separated by thin gray 

vertical lines on either side and are labeled at the bottom. For example, the Home tab 

consists of the Clipboard, Slides, Font, Paragraph, Drawing, and Editing groups. 

Within each group, there are one or more command buttons (L), for carrying out 

commands or displaying menus. For example, the Clipboard group in the Home tab consists 

of command buttons for Paste, Cut, Copy, and Format Painter. 

In the bottom right corner of each group, you can find the symbol shown at right, 

which is called a dialog box launcher. Clicking on the dialog box launcher will take 

you to more settings for that group. 

File Tab 

Click on the File tab to see the following commands: 

• Info: Get information about the presentation you are currently working on. 

• New: Create a new presentation. 

o Click Blank Presentation from the list of document types, or 

o Choose a template by clicking on any of the ones listed, or use the search 

box to look for a specific type of template or theme (e.g., “music” or “red”). 

▪ Note: You must be connected to the Internet in order to search for 

templates. 

• Open: Retrieve a presentation that has previously been saved. 

o Recent lists the last 25 presentations you have opened. 

▪ To pin a document to the top of the Recent list, hover over it in the list 

and then click the pushpin icon. 

o OneDrive is Microsoft’s cloud storage service. It allows collaboration in real 

time. If you want to use OneDrive, you must set up an account. Many 

features require a monthly paid subscription. 

o This PC opens the default location for saving documents on your computer. 

o Add a Place: If you use Office 365 or OneDrive, you can add a folder to 

quickly save to the cloud. 

o Browse to the desired presentation on your computer, network drives, or 

external drives (such as a flash drive). 
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• Save/Save As: Save the current presentation to your computer or to another 

location. 

o If you are working on a brand-new presentation which has never been saved 

before, it does not matter whether you choose Save or Save As. Either way, 

you will automatically be prompted to choose a file name and location. 

o Otherwise: 

▪ Use Save if you would like to overwrite the previous version of your 

presentation. 

▪ Use Save As if you want to make a new copy of the file without 

overwriting the original, or if you want to save as a different file format, 

such as PDF. 

o You can always Save without going to the file Tab by clicking on the Save 

icon in the Quick Access Toolbar. 

• Print: Print a copy of the presentation you currently have open. 

o Use the settings on the left side of the window to change options. 

▪ Select the number of copies. 

▪ Select the printer you want to use. 

▪ Choose Print All Slides, or type a range of slide numbers if you only 

want to print specific slides. 

▪ Choose between: 

• Full Page Slides to print 1 slide per page 

• Handouts to print 1, 2, 3, 4, 6, or 9 slides per page. 

o Take a look at the options under Handouts to see how 

the slides are laid out on the page. Specifically, 

handouts with 3 slides will have lines for note-taking 

during a presentation. 

• Notes Pages will print 1 slide per page. Any notes you might 

have added to the slide will appear beneath the slide. 

• Outline will print only the text of your slides, in an outline format. 

▪ Choose Color, Grayscale (uses black cartridge only), or Pure Black & 

White (uses less ink than Grayscale). 

▪ Click on Edit Header & Footer to add/remove date and time, page 

numbers, or any other text from the top or bottom of your printouts. 

o When you are ready to print, click the Print button at the top of the window. 

o Note: A preview of your printed document can be found on the right side of 

the Print screen. Zoom in and out or navigate to a different page of the 

document by using the tools at the bottom of the screen. 

• Close: Close the current document without exiting PowerPoint. 

• Options: Change settings in PowerPoint. 

Quick Access Toolbar 

Above the ribbon, in the top left corner of the window, you will find 

the Quick Access Toolbar, which contains quick shortcuts for the 

Save (M), Undo (N), Redo (O) and Start [Slide Show] From Beginning  

(P) commands. 
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Tell Me What You Want to Do Box 

The Tell Me What You Want to Do box is located just to the right 

of the last tab on the ribbon.  

After typing keywords into the Tell Me box, you can:  

• Click on the name of a command in order to execute it. 

• Click on “Get Help on…” to see articles that help you use 

Office. 

• Click on “Smart Lookup on…” to see a definition of the 

word. 

Themes 

When creating a new presentation, the first thing you may want to do is select a theme. 

Go to Design → Themes to choose from pre-made sets of fonts, colors, and background 

images that are designed to look good together. Only a few themes will display on the 

Ribbon, so click on the dropdown arrow in the bottom right of the Themes group to show 

the full selection. 

 

Variants 

Once you’ve chosen a theme, you will see several variants on that theme under Design → 

Variants. Click on the dropdown arrow in the bottom right of the Themes group to show 

more variants (if available) or access the following menus to further customize the theme: 

• Color: Choose from a selection of pre-set color schemes that you can use with your 

current theme. Or, click Customize Colors to make your own color scheme which will 

be saved for future use. 

• Font: Select a pre-set group of fonts that complement each other. Or, click 

Customize Fonts to make your own customized font set which will be saved for future 

use. 

• Effect: Choose effects (such as 3D, color gradients, and glow effects) that will be 

applied to shapes and lines in your presentation. Depending on the contents of your 

slides, you may not see any changes when the effect is applied. 

• Background Style: Choose from the following background types: solid background, 

color gradient, picture/texture, or pattern. Once you’ve chosen a background type 

you can make more complicated adjustments to color and other attributes. 
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Create a New Slide 

• Go to Home (tab) → Slides (group) → New Slide (button). 

o Clicking on the top half of the New Slide button will insert a slide with the 

default slide layout (see Slide Layout below).  

o Clicking on the bottom half of the New Slide button will let you choose a 

layout. 

• Shortcut: Right-click anywhere in the Thumbnail Pane and choose New Slide. 

Slide Layout 

Select a slide layout based on the type of information you 

want to place on the slide. 

• Title Slide is the default layout for the first slide.  

• Title and Content is the default layout for any other 

slides you add. 

If you don’t want to use the default layout, you can select a 

different layout when creating a new slide by clicking the 

bottom half of the New Slide button. 

To change the layout of an existing slide, click the Layout 

button under Home → Slides. 

The slide layout is just a starting point to make your life easier. You can move or delete any 

of the parts, or add additional elements if needed. 

Placeholders 

Placeholders are the pre-made boxes in the layout that show you where your text (or 

picture, etc.) is going to go. 

Some placeholders are for text only. To add your own text, click on the placeholder text 

(“Click to add title”, “click to add text”, etc.) and start typing. 

Other placeholders can be used for text OR for tables, charts, Smart 

Art, pictures, online pictures, or video. You can recognize these 

placeholders since they will display the icons at right. To add text to 

this kind of placeholder, click on the placeholder text and start typing. 

To add the other types of content, click on the appropriate icon in the 

placeholder area and follow the software prompts (see Inserting 

Content section on page 7 of this handout for more information). 

Any placeholders you have not used will only show up when you are in Normal view. If you 

print the slides or go into Slide Show view to give a presentation, you will not be able to see 

the placeholder. 
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Text Formatting 

While the theme and slide layout you choose will come with default text formatting, you 

can use the commands below to format selected text: 

Font 

Go to Home → Font and select a font name from the dropdown. Note that cursive and 

heavy stylized fonts could be very difficult to read.  

To change the font on every slide at once, go to Home → Editing → Replace and click on 

the dropdown arrow, then choose Replace Fonts.  

Size 

To change the size of your text, go to Home → Font and use the Font Size box or the 

Increase/Decrease Font Size buttons. 

Auto-Fit 

If your text does not fit within its placeholder area, PowerPoint will automatically 

adjust the text size so that it will fit. This feature is called “AutoFit Text to 

Placeholder”. Once the text has started AutoFitting, you will see the button at right. 

If you click the button, you can choose to keep the text AutoFitted, or choose any of the 

following options: 

• Stop Fitting Text to This Placeholder: The text will move past the placeholder and 

eventually run off the edge of the slide. 

• Split Text Between Two Slides: Takes the current amount of text and divides it 

between the current slide and a second, new slide. 

• Continue on a New Slide: Moves everything after the cursor to a new slide. 

• Change to Two Columns: Splits the text into two columns. 

Emphasis 

Go to Home → Font and click the buttons to make your text bold, italicized, underlined, 

shadowed, or any combination. 

Font Color 

To change your font color, use the Font Color button under Home → Font. Click on the 

dropdown arrow to see a selection of colors that match your color scheme or click on More 

Colors… to pick a color outside your color scheme. 

Horizontal Alignment 

To align your text horizontally on the slide, go to Home → Paragraph and use the buttons for 

Align Left, Center, Align Right, or Justify. 

Vertical Alignment 
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To align your text vertically on the slide, go to Home → Paragraph and click the Align Text 

button. You can choose whether to align to the top, middle, or bottom of the slide. 

Bulleted or Numbered Lists  

To create or change the appearance of a bulleted or numbered list, go to Home → 

Paragraph and click the dropdown arrow next to the Bulleted List or Numbered List buttons 

to see your options. 

Text Direction  

Go to Home → Paragraph and click on the Text Direction button to choose Horizontal, 

Rotated, or Stacked text. 

Inserting Content 

To insert a table, chart, SmartArt, picture, or video, you can click on the appropriate icon in 

the placeholder area if there is one. Otherwise, if you do not have a placeholder area you 

want to use, you can go to Insert → Table, Insert → Images, Insert → Illustrations, or Insert → 

Media and click on the button for the type of content you want to insert. 

• Table: Use to display information in rows and columns. 

o When inserting a table from the placeholder area, you will be prompted to 

enter the number of rows and columns you want. When inserting from Insert 

→ Tables, move your mouse over the squares to choose the desired number 

of rows/columns. 

o To type data in a table, click in the desired cell and start typing. You can use 

the Tab key on your keyboard to move to the next cell. 

• Chart: Choose between column graphs, line graphs, pie charts, bar charts, scatter 

plots, and more. 

o Once you choose the type of chart you want to insert, you will be prompted 

to enter the numerical data to create the chart. 

• SmartArt: Create diagrams and flowcharts that can help you illustrate relationships or 

clarify hierarchies. 

o Once you insert the desired type of SmartArt, click on each part of the 

diagram to type text inside it. 

• Pictures: Use to insert a picture that is saved on your computer, disk, or flash drive. 

You will be prompted to find the desired file. 

o When you click on an inserted picture, a new tab appears: Picture Tools 

Format. Note that this tab will disappear if you click away from the picture. 

This tab contains the following groups and commands: 

▪ The Adjust group contains: 

• Corrections: Adjust the brightness and contrast, or 

sharpen/soften a picture. 

• Color: Recolor the picture to black & white, sepia, washout, or 

tint the entire picture one color. 

• Artistic Effects: Add interesting effects to your pictures, such as 

Paintbrush, Film Grain, or Cement. 
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▪ The Picture Styles group contains: 

• A gallery of preset frames you can apply to your image. 

• Picture Border: Change the color, weight, or style of your frame. 

• Picture Effects: Add shadows, reflections, beveling, 3-D effects, 

and more. 

▪ The Arrange group contains: 

• Bring Forward/Send Backward: Change the order of image 

layers. 

• Align: Align an image on the slide, or align multiple images 

relative to each other. 

o To align the selected image relative to the slide, choose 

Align Left, Center, Right, Top, Middle, or Bottom. 

o To align multiple images relative to each other: 

▪ Select the images by holding down the Shift key 

on the keyboard while clicking multiple images, 

then use Align Left, Center, Right, Top, Middle, or 

Bottom to make their edges or centers line up. 

• Rotate – Rotate images by 90°, or flip them horizontally or 

vertically. 

• Group – Combine multiple objects into one single object so 

that they can be moved as a group. 

o To group a set of objects, first select them by holding 

down the Shift key on the keyboard while clicking 

multiple objects. Then, click Group. 

▪ The Size group contains: 

• Size – If you need an exact picture size, change either Height or 

Width. The other dimension changes automatically to retain 

proportions. 

• Crop – Crop a portion of the picture out. You can also change 

the picture shape using Crop to Shape. 

• Online Pictures: Use to search for an image online and insert it. This feature replaces 

Clip Art. 

o You will be prompted to search for a word or phrase using Bing Image 

Search. 

o The search will return images from the Internet that are tagged with a 

Creative Commons license, meaning that the person who posted each 

image online stated that it can be freely used without copyright issues. For 

more information, visit http://creativecommons.org/licenses/. 

o Once you have the search results, you can use the dropdown boxes at the 

top of the window to filter by size, color, and other criteria. Select any images 

you want to insert by clicking on them, then click Insert at the bottom of the 

window. 

• Video: You will be prompted to choose from: 

o Video from File: Browse for a video that you have saved on your computer, 

disk, or flash drive, then click Insert. 

http://creativecommons.org/licenses/
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o Video from YouTube: Type a search term in the box to search YouTube, then 

click on the video you want and click Insert. 

o Video from a Video Embed Code: 

▪ Many videos posted online have embed codes. The icon marking the 

embed code often looks like this : </> 

▪ If you find a video with your internet browser and it has an embed 

code, you can copy and paste it into the “Paste embed code here” 

box in PowerPoint’s Insert Video menu, then click Insert. 

Inserting Shapes 

You cannot insert a shape directly from the placeholder area. it must be inserted by going 

to Insert → Illustrations and clicking on the Shapes button. Click on the type of shape you 

want and then click and drag on your slide to draw the shape. 

Inserting a Text Box 

If you want to insert text and you do not have a text placeholder available, you will need to 

insert a new text box. Go to Insert → Text, click on the Text Box button, then click and drag 

on your slide to draw the text box. A blinking cursor should appear so you can type in it. 

Rearranging Slides 

To rearrange your slides in Normal view, you can click and drag them in the thumbnail pane 

until they are in the order you want. If you would like to see more slides at once when 

clicking and dragging, switch to Slide Sorter view. 

To make an exact copy of an existing slide, right-click on it in the thumbnail pane (or in Slide 

Sorter view) and choose Duplicate Slide. 

To delete an existing slide, right-click on it in the thumbnail pane (or in Slide Sorter View) and 

choose Delete Slide. 

Animation 

Animation lets you control how your text boxes and other objects become visible on the 

screen. 

Note: For Animations to work, you must click on each individual object on the slide and 

select an animation for it. 

To add an animation: 

• Click on the object or text box you want to add an animation to. 

• Go to Animations → Animation. 

• Click the bottom dropdown arrow next to the list of animations to select from the 

following categories of animation: 

o Entrance: Begins with a blank screen. Each click of the mouse adds 

another bullet point or object. 
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o Emphasis: All bullet points or objects are visible initially, but each click of the 

mouse causes an effect, such as a pulse or a color change. 

o Exit: All bullet points or objects are visible initially, but each click of the 

mouse makes a bullet point or object disappear. 

• Once you have added animations to your slide, when you are in the Animations tab, 

a small number will appear next to each object or bullet point to let you know the 

order in which the animations will occur. To change the order, select an object or 

text box and use the Reorder Animation options under Animations → Timing. 

Slide Transition 

Slide transitions control the way that one slide transitions to the next. For example, a slide 

can fade out, wipe left or right, or split in half to reveal the next slide. 

You can select a different type of transition for each slide, or apply the same transition to all. 

To choose a transition: 

• Go to Transitions → Transition To This Slide and choose one of the options (use the 

bottom dropdown arrow to see more). 

• Some types of transitions have additional customization options. To see them, click 

on the Effect Options button. (If Effect Options is grayed out, there are no additional 

options for this transition.) 

To apply the same transition to all slides: 

• Choose the desired transition, and then click Apply to All. 

Running a Slide Show 

PowerPoint slide shows are designed to be run in Slide Show View (full-screen, with all 

buttons and toolbars hidden from view). 

• To enter Slide Show View and start your slide show: 

o To begin from the current slide, click the Slide Show View button in the status 

bar. 

o To begin from the first slide, go to Slide Show→ Start Slide Show and click on 

From Beginning. (You can also click on the Start From Beginning icon in the 

Quick Access Toolbar.) 

• By default, PowerPoint assumes that someone will be running the presentation and 

advancing the slides. 

o The space bar, Enter Key, and the left mouse button can all be used to move 

to the next slide.  

o The left and right arrow keys can be used to move back and forth between 

slides. 

• If you have two screens (for example, a laptop and a television or projector), you 

can use Presenter View to see your notes and a preview of the next slide while you 

are presenting, while the audience sees only the current slide. 
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o To enable Presenter View, go to Slide Show → Monitors and make sure “Use 

Presenter View” is checked. 

• To make the slide show run by itself: 

o Go to the Transitions tab. 

o In the Timing group, under Advance Slide, uncheck “On Mouse Click”. 

o Check “After:” and choose an amount of time (in seconds). 

o IMPORTANT: Click Apply to All (this makes all slides advance automatically). 

o Go to Slide Show → Set Up → Set Up Slide Show. 

o Under Show Type, choose “Browsed at a Kiosk” and click OK. The slide show, 

once started, will now run automatically. 

 

IF YOU HAVE QUESTIONS, FEEL FREE TO EMAIL 

techclasses@wheatonlibrary.org 


