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Advanced Microsoft Word 2019 

Review: The Ribbon 

 

The ribbon is the area at the top of the screen where you can find all of the different 

commands in Word. It consists of tabs, groups, and command buttons. 

Tabs (A) run along the top of the ribbon, Each one provides access to a different set of 

commands. 

Within each tab, there are several groups (B) containing one or more related commands. 

These groups are separated by thin gray vertical lines on either side and are labeled at the 

bottom. For example, the Home tab consists of the Clipboard, Font, Paragraph, Styles, and 

Editing groups. 

Within each group, there are one or more command buttons (C) for carrying out 

commands or displaying menus. For example, the Clipboard group in the Home tab consists 

of command buttons for Paste, Cut, Copy, and Format Painter.  

In the bottom right corner of each group, you can find the symbol shown at right, which 

is called a dialog box launcher. Clicking on the dialog box launcher will take you to 

more settings for that group. 

Show/Hide Formatting Marks 

Formatting marks are marks that do not print but can help you identify and troubleshoot 

formatting in a document. You can toggle them on and off using the Show/Hide 

Formatting Marks button found under Home (tab)→ Paragraph(group). 

 (dot) represents a space from pressing the space bar. 

 (paragraph mark) appears when you press Enter to start a new paragraph. 

 appears when you insert a line break by pressing Shift+Enter. 

 appears when you use the tab key. 

 appears when you insert a section break. 

 appears when you insert a page break. 
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Indent Paragraphs 

Indents are used to control the horizontal positioning of text in your document. You can 

indent entire paragraphs from the left or right margins. You can also indent only the first line 

of each paragraph, or all lines except for the first line. 

There are three ways to set indents. First, make sure your insertion point is located in the 

paragraph you want to indent) or highlight multiple paragraphs to indent them all at once. 

Then, do one of the following: 

• Use the increase Indent and Decrease Indent buttons under Home→ 

Paragraph (indents the entire paragraph from the left margin) 

• Click on the dialog box launcher under Home→Paragraph. Then, under the 

Indents and Spacing tab, adjust the indentation options. Use the Left and Right 

boxes to specify 

the number of 

inches to indent 

the left and right 

edges. If you want 

to set a different indent for the first line of each paragraph, use the Special 

dropdown box and pick First Line to indent only the first line, or Hanging to indent all 

lines except for the first line. 

• Set indents by dragging the markers on the ruler. (If you can’t see the ruler already, 

go to View→Show and check the box next to Ruler first.)  

• Drag the Left Indent marker to indent all lines from the left margin.  

• Drag the Hanging Indent marker to create a hanging indent. 

• Drag the First Line Indent marker to indent the first line only.  

• Drag the Right indent marker to indent all lines from the right margin.  

Using Styles 

A style is a predefined set of formatting that may include information about font, size, color, 

border, alignment, line spacing, paragraph spacing, and more. Using styles can help you 

maintain formatting consistency in your document. Certain Word features (such as 

automatically generating a table of contents) rely on styles in order to work. 

You can find Word’s premade styles under Home→Styles. 

 

To apply a style to text, highlight the 

text and then click on the style you 

want to apply. If you want Word to 

understand the structure of your 

document, use Title for the title, 
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then Heading 1 for your top-level headings, Heading 2 for your sub-headings, etc. 

If you don’t like the default heading styles, you can find a gallery of other style sets in the 

Design tab. Or, you can modify the default heading styles in one of two ways: 

• Format your heading the way you want, then go to Home→Styles, right-click on the 

heading level you need, and choose Update [Style Name] to Match Selection, or 

• Right-click on the desired heading level, click Modify, make changes, and hit OK. 

To create your own styles: 

1. Highlight text that’s already formatted the way you want the style to look. 

2. Under Home→Styles, click the More Options button     to the right of the list of styles, 

then click Create A Style and give your new style a name.  

3. Your style will now appear in Home→Styles. 

By default, any styles you’ve created or modified will only be available in that specific 

document. However, if you’ve put together a set of styles you like, you can save it as a Style 

Set that can be used in other documents: 

Go to the Design tab and click the More Options button     to the right of the gallery of style 

sets. Then, click Save as a New Style Set and give it a name. Now, it will appear as one of 

the style set options under the Design tab in other documents.  

Table of Contents 

If your document is set up using Word’s default 

heading styles (Heading 1, Heading 2, Heading 3, 

etc.), you can have Word automatically generate 

a table of contents: 

1. Move your insertion point to wherever you 

want the table of contents to be inserted. 

2. Go to References→Table of Contents and 

select one of the presets (or 

click on Custom Table of 

Contents). 

The table of contents will not 

update automatically when you 

make changes to your document. 

To update manually, click within the table of contents and then click on the Update Table 

button that appears: 

• Choose Update Page Numbers Only to update page numbers without changing or 

re-ordering section headings. 

• Choose Update Entire Table to update page numbers and section 

headings (recommended). 

Within your table of contents, you can hold down the Control key and click 

on a heading to go directly to that part of your document. 
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Headers and Footers 

If you want to show the same text at the top or bottom of each page of your document, 

you can put it in the header (top) or footer (bottom).  Headers and footers are typically 

used for things like page numbers, document titles, or date/time stamps. 

To open the header and footer, double-click in the top margin of the page (for the header) 

or in the bottom margin of the page (for the footer). When you have the header or footer 

open, you will see a new tab at the top of the screen (Header & Footer Tools Design). 

On the left side of the Header & Footer Tools Design tab, you can insert a 

preset header or footer using the Header and Footer buttons. Or, you can put 

together your own: 

• Type text in the header or footer to have that same text appear on every page. 

• Add a page number from the Header & Footer Tools Design tab by clicking 

on Page Number. 

o Choose one of the options under Top of Page/Bottom of Page to 

get a preformatted header/footer with page number (this will replace any 

existing text). Or, use Current Position to insert it at the insertion point. 

o Within the Page Number menu, choose Format Page Number to pick a 

different number format (like Roman numerals) or start at a different number. 

• Add the current date/time to your header/footer from Header & Footer Tools 

Design→Insert→Date & Time. 

o You may choose to have the date/time update automatically by clicking the 

check box. If you choose this option, the date/time will automatically update 

to the current time every time you open the document. 

▪ If you wish to update the date/time while you are 

working on the document, simply click on the date and 

time you have inserted, then click on the Update button 

when it appears.  

By default, everything in the header/footer will appear on all pages of your document. Use 

the options under Header & Footer Tools Design→Options to have different headers/footers 

for odd vs. even pages, or to have a different header and footer on the first page of your 

document. 

To exit header/footer view, go to Header & Footer Tools Design →Close Header & Footer, or 

simply double-click in the middle of the page. 

To insert a page number or date/time outside the header/footer area, you can access 

these commands under Insert➔Header & Footer→Page Number or Insert→Text→Insert Date 

& Time. 

Section Breaks 

By default, settings such as margins, headers, footers, page numbering, and page 

orientation will apply to your whole document. If you want to have different settings for 
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different parts of your document, you can use section breaks to divide your document into 

sections, allowing you to set formatting options on a section-by-section basis. 

To insert a section break, put your insertion point where you want the section break to be. 

Then go to Layout→Page Setup→Breaks and choose one of the following options under 

Section Breaks: 

• Next Page will insert a section break and start the next section on a new page. 

• Continuous will insert a section break and start the next section on the same page 

immediately after the break. 

• Odd Page or Even Page will insert a section break and start the next section on the 

next odd-numbered or even-numbered page. 

Once your document is divided into sections, any changes you make to page formatting 

will apply to the current section only. 

To adjust page numbering for a section, go to Insert→Header & Footer→Page Number and 

choose Format Page Number. Any adjustments you make will apply to the current section 

only. You can choose to continue numbering from the previous section or “Start At” to set a 

different page number for the first page in the section. 

To see what section of your document you’re currently in, right-click on the status bar at the 

bottom of the Word Window and make sure that Section is checked. You will now be able 

to see your current section in the status bar. 

Page Breaks 

Page breaks are used to go to a new page without creating a new section. The simplest 

way to insert a page break is to use the keyboard shortcut Ctrl+Enter, but you can also go 

to Insert→Pages and choose Page Break. 

Footnotes and Endnotes 

Footnotes and endnotes can be used to add 

explanatory information to your document. 

You can find the Insert Footnote and Insert Endnote 

commands under References→Footnotes. 

When you insert a footnote, a small number will appear in your text, and a matching 

number appears at the bottom of the page for you to type your footnote text. Endnotes are 

identical to footnotes, except they appear at the end of the document (or the end of the 

section). 

Double-clicking on the small number in the text will take you directly to the matching 

footnote/endnote, and double-clicking on the small number next to the footnote/endnote 

will take you back to the matching number in the text. 

Comments 

Comments can be used to make suggestions and collaborate with others on documents. 
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Add a comment to a document by highlighting 

the thing you want to comment on, and then 

going to Review→Comment→New Comment. A 

box will pop up for you to type your comment. It will be marked with your name and the 

time the comment was made. 

You can reply to someone else’s comment by clicking on the purple arrow symbol in the 

top right corner of the comment. Each user’s comments will show up in a different color. 

You can choose whether to show comments on the screen or not under 

Review→Comments→Show Comments. 

If you’ve dealt with a comment but don’t want to delete it, you can mark it done by right-

clicking on it and choosing Mark Comment Done. 

If you want to print a document that has comments, you can choose from the Print menu 

whether or not to show those comments on the printed document: go to File→Print, and in 

the dropdown where you select which pages to print, you can check or uncheck the Print 

Markup box. 

Track Changes 

Track Changes is used to track the changes that have been made to a document, so that 

others can see exactly what was done, and/or approve or reject the changes before they 

become permanent. 

To activate Track Changes: 

• Go to Review→Tracking and click on Track Changes. 

• Any change you make will now be shown visibly. 

o Text you add will now be shown in a color (each user’s 

edits will be a different color).  

o Text you delete will show up in that same color with a line 

through it. 

o Formatting changes will appear in a 

bubble on the right side of the screen. 

o Any line where you’ve made changes will have a thin gray 

line in the left margin to help guide you to where changes 

were made. 

o Hovering your mouse over the changed area will give you a pop-up telling 

you what the change was and which user made it. 

You can customize how the changes will display using the options under Review→Tracking: 

• All Markup shows you the most detail. 

• Simple Markup shows you less detail. 

• No Markup shows you what the document would look like if all pending changes 

were accepted. 

• Original shows you what the document would look like if all pending changes were 

rejected. 

• The Show Markup dropdown lets you pick which types of changes you want to see. 
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If there are proposed changes to your document, you can accept or 

reject them one by one. Under Review→Changes, click Previous or 

Next to move through the proposed changes, then click Accept or 

Reject. (You can also choose to Accept All or Reject All. Accepting or 

rejecting a change makes it a permanent part of the document and 

removes the markup that flags it as a change.  

Document Protection 

Document Protection helps you keep others from opening your document or from making 

changes to it. 

To restrict others from opening your document, you can encrypt it with a password:  

1. With the document open, go to File→Info, click the Protect 

Document button, and choose Encrypt With Password. 

2. You will be prompted to create a password, then enter it a 

second time to confirm. 

3. From now on, every time you attempt to open the document, you 

must enter the password. If you lose the password, you will not be able to get back 

into your document. 

4. To remove password protection from a document: with the document already 

open, go to File→Info→Protect Document, click Encrypt With Password and delete 

the existing password. Click OK and the document will no longer be encrypted. 

To restrict others from editing your document:  

Go to Review→Protect→Restrict Editing. 

1. Formatting Restrictions lets you restrict formatting to only 

a specified set of styles. 

2. Editing Restrictions lets you select these options: 

a. No changes: The document is read-only. No one 

can make changes or comments. 

b. Tracked changes: Users can make changes but 

those changes will be tracked. 

c. Comments: Users can make comments using the 

Comments feature, but no other edits. 

d. Filling in forms: lets you specify specific sections of 

your document that are open to edits—all other sections will be protected. 

3. Once you’ve chosen your restrictions, click Yes, Start Enforcing Protection and create 

a password. The restrictions will now be active until you turn them off. 

 

QUESTIONS? EMAIL 

techclasses@wheatonlibrary.org 
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Appendix A: New Features for Word 2019 

Pinning Documents to Recent List 

Under File → Open → Recent, you can pin a document to 

the top of the recent list by hovering over it in the list and 

clicking on the pushpin icon that appears.  

Page Movement 

Go to View → Page Movement to switch page movement from vertical to side-to-side. This 

will give you an experience more like flipping through a book. 

Learning Tools 

Go to View → Immersive → Learning Tools to find tools designed to help readers with 

dyslexia and other print disabilities, including: 

• Column Width: Adjust the width of columns. 

• Page Color: Adjust the background color of the page. 

• Text Spacing: Space the lines and characters farther apart. 

• Syllables: Mark syllable divisions with a dot. 

• Read Aloud: Have text read aloud (can also reach same function under Review → 

Speech). 

Help Tab 

Help now has its own separate tab. Click on it to find the following command buttons: 

• Help and Show Training: browse through documentation that helps you use Word, 

sometimes including video. 

• Contact Support and Feedback: send messages to Microsoft. 
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Appendix B: Additional Topics 

Customizing the Ribbon 

You can customize the ribbon by 

creating new tabs and new groups 

containing only the functions you use 

regularly. To customize the ribbon: 

• Go to File→Options→Customize 

Ribbon.  

• You can’t delete any of the default 

tabs, but you can add or remove 

groups from them: 

o Click on the + next to the 

name of the tab you want 

to add/remove from. 

o Then, remove a group 

within that tab by 

highlighting it and clicking 

Remove. 

o To add a premade group, 

highlight the existing group 

just above the spot where 

you want to insert it. 

o Then, go to Choose Commands From, pick “All Tabs”, expand a tab to find the 

group you’d like to add, then highlight it and hit Add. 

• Rearrange individual commands and groups within a tab by highlighting them and 

using the up/down arrow buttons on the right side of the list. 

• To create your own group, click on the New Group button, right-click on your new 

group, and choose Rename to rename it. Then, in the list of commands on the left side 

of the screen, find a command you want to add, highlight it, and click Add. You can 

browse through popular commands, commands not already in the ribbon, or all 

commands. 

• Create a new tab by clicking on New Tab. Right-click on your new tab and choose 

Rename to rename. You can now go to Choose Commands From and add premade 

groups from All Tabs, or your own custom groups from Custom Tabs and Groups. 

Customizing the Quick Access Toolbar 

The Quick Access Toolbar is always visible when you work in Word, so you may wish to add 

frequently used commands to it. To do so, click on the down arrow to the right of the Quick 

Access Toolbar. Put a check mark next to any commands you 

wish to add. Or, you can choose More Commands to get a 

bigger selection, find the command you want, and click Add.  

Proofing Settings 

You can change your proofing settings under File→Options→Proofing, including 

AutoCorrect settings, spellcheck settings, and grammar check settings. You can turn various 
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types of checking on and off, add extra words to AutoCorrect, or turn off certain types of 

auto-correcting or auto-formatting. 

Changing the Default Template 

By default, new documents you open in Word will have certain formatting settings, such as 

font, size, and paragraph spacing. 

Word stores most of these default settings in a style called Normal. If you want to change 

your defaults, you need to edit the Normal style: 

1. Go to Home→Styles and right-click on the Normal style.  

2. Choose Modify.  

3. Then, make the necessary adjustments (you can access additional 

options from the Format button at the bottom of the Modify Style 

dialog box). 

4. Once you’ve adjusted all of your settings, select “New Documents Based on This 

Template” at the bottom of the dialog box and click OK. Now, any new documents 

you create will have the new default settings. 

Settings related to page setup (including margins, paper orientation, and paper size) are 

not included in the Normal style and must be set separately from the Layout→Page Setup 

group. Use the dialog box launcher in the bottom right of the Page Setup group, make the 

needed changes, and click the Set As Default button. 

Macros 

Macros combine a series of actions into a single command. You can use a macro to save 

time and repetitive clicks/keystrokes. 

The easiest way to create a macro is to record the keystrokes/button clicks that you use to 

take the action you want to store in the macro. 

To create a macro: 

1. Go to View→Macros, click the bottom half of the Macros button, and select Record 

Macro from the dropdown. 

2. The Record Macro dialog box will appear. 

3. Give your macro a name (names 

must start with a letter and 

contain no spaces.) 

4. (optional) Click Button or 

Keyboard Shortcut if you want to 

give your macro a button in the 

quick access toolbar or assign it 

to a keyboard shortcut. 

5. Choose to store this macro in all 

documents (which will make it 

available in other documents you 

open on this computer) or only 

the current document. 

6. Type in a description for your macro. 
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7. When you hit OK, the macro will start recording. Perform the actions you want to be 

included in the macro. 

a. Macros may include typing, formatting, and other commands. You can use 

the mouse to click on a command button and have that be recorded in the 

macro, but you cannot use the mouse to position the insertion point or select 

text, as that cannot be recorded in the macro. 

8. Once you’ve taken all the actions you want to include in the macro, go to 

View→Macros, click on the bottom half of the button, and choose Stop Recording. 

9. Now that your macro has been recorded, you can use it by going to View→Macros, 

Click on the bottom part of the Macros button, then click on your macro’s name. 

10. If you want to add your macro to the ribbon, you can do that under 

File→Options→Customize Ribbon. From the Choose Commands dropdown, pick 

“Macros”. 

Note that when you record a macro, it may not always pick up every action you want it to. 

If you’re having trouble getting Word to record a specific action as part of your macro, it 

can be helpful to research the issue online as others may have had the same problem. 

Citations and Bibliographies 

Word’s citation and bibliography tools can help you cite sources in 

academic writing. 

To insert citations and create a bibliography:  

1. The first time you need to cite a work, go to 

References→Citation and Bibliography and 

choose your citation style from the 

dropdown box. 

2. Then click on Insert Citation and choose 

Add New Source. Select the type of source 

(book, journal article, etc.) and Word will 

prompt you for all the information needed 

to create a citation. 

3. Click OK to get the in-text citation appropriate for the 

citation style you chose. 

4. Once you’ve cited all of your sources, click on Bibliography to automatically insert a 

bibliography. You can choose whether 

to call it Bibliography, Works Cited, or 

References: all options are the same 

except for the title. Your sources will 

automatically be put in alphabetical 

order by the author’s last name. 

Once your bibliography has been inserted, you can edit it like normal text.  

You can switch to a different citation style at any time. Your bibliography and any in-text 

citations will be updated automatically to the new style, but any manual edits you have 

made to the bibliography will be lost. 
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If you add an additional source later, that source will not be included in your bibliography 

unless you click in the bibliography and then click on the Update 

Citations and Bibliography button when it appears. Again, if you 

do this, any manual edits you have made to the bibliography will be lost. 

Indexes 

You can use Word to create an index of your document. This function can be found under 

References→Index. 

To create an index: 

1. Highlight the word you’d like to have indexed, then click References→Index→Mark 

Entry. You can now edit the entry text if needed, or add a sub-entry. 

2. Repeat until you’ve marked all words you’d like to index. You can continue to work 

on the main page of your document with the Mark Index Entry still open, so you can 

quickly go through the document, highlighting and marking new entries.  

a. As soon as you mark an entry, Word will automatically enable Show 

Formatting Marks, so you can see your index 

entries, which will appear as tags in curly 

brackets. This helps you keep track of what you have already marked. 

3. Once you’ve marked your entries, click where you want 

the index to go, and then click the Insert Index button. 

Your index entries will automatically be arranged in 

alphabetical order, with the associated page numbers in 

numerical order. 

4. If you make any changes to your document that would 

affect your index, you must update the index to reflect 

those changes by clicking anywhere in the index and then going to 

References→Index→Update Index. (Any manual edits you have made to the index 

will be lost.) 

Tab Stops 

Tab stops can be used to indent text or to create vertically aligned columns of text. 

However, tab stops are not usually the best way to accomplish these tasks: if you want to 

indent text, it is easier to use the Indent Paragraphs feature, and if you want to arrange text 

into columns, it is easier to use a table. 

Tab stops specify where the insertion point will move when you press the Tab key on your 

keyboard. They can be set on a paragraph-by-paragraph basis. By default, each 

paragraph of your document will have tab stops every 0.5”, but you can add your own 

custom tab stops at any position. 

There are several different tab stop alignments: 

Left tab  Left aligns text to the tab stop position. 

Center tab  Centers text around the tab stop position. 

Right tab  Right aligns text to the tab stop position. 

Decimal tab  Aligns numbers with their decimal points at the tab stop position. 
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Bar tab  Draws a vertical line on your document at the tab stop position (has  

   no effect on the way your text is aligned) 

To add a new tab stop: 

• Make sure that your 

insertion point is in 

the paragraph you 

want to add the 

tab stop to. If you 

add any new 

paragraphs 

immediately after 

this one, the tab 

stop will apply to those, too. (Or, if you want to set the same tab stop for multiple 

existing paragraphs, highlight all the paragraphs that you want to add the tab stop 

to.) 

• Then, click on the ruler at the position you want the tab stop to appear. Word will 

automatically add a left tab stop at that position.  

o If you want to change it to a different 

type of alignment, open the dialog 

box launcher under Home → 

Paragraph and click on the Tabs 

button.  

o Click on the tab stop position you want 

to change. Then, choose the desired 

alignment and hit Set. 

▪ If you are changing the 

alignment on multiple tab stops, 

make sure you hit Set after each 

change. 

o In that same dialog box, you can 

choose one of the options under 

Leader to create a tab leader (a line 

that fills the empty space between the 

text before the tab character and the 

text after the tab character).  

o Once you’ve made all your changes, click OK. 

To use tab stops that have already been set: Press the Tab key on your keyboard, Word will 

insert a tab character (only visible when Show Formatting Marks is enabled) and your 

insertion point will now move to the next Tab stop position. 

To delete a tab stop: Click and drag it off of the ruler. 

To move a tab stop: Click and drag it to a different place on the ruler. 

  

Center 

tab 
Left 

tab 

Decimal 

tab 

Right 

tab 



 

Wheaton Public Library – Advanced Microsoft Word 2019 

Page 14 

 

Compatibility 

If you create a document using Word 2013, 2016, or 2019, you can open or edit it with Word 

2013, 2016, or 2019 without losing any document features. 

If you create a document using Word 2013, 2016, or 2019 and later try to open it in a pre-

2013 version of Word, certain features of your document may be lost. For example, 

depending on what version of Word you are using, WordArt and Text Effects may be 

converted to plain text, and citations and bibliographies may be converted to static text. 

• To determine whether your document would have any compatibility 

issues: Go to File → Info, click on Check For Issues, and choose Check 

Compatibility. You will see a list of features in your document that may be 

incompatible with pre-2013 versions 

of Word. If you want to know which 

features are incompatible with a 

specific version of Word, click on the 

Select Versions to Show dropdown 

and check only the boxes next to the 

versions you are concerned about. 

• If you need to share your document 

with someone that has a pre-2013 

version of Word and there are 

compatibility issues, consider the 

following options: 

o Remove the incompatible 

features from your document. 

o Share the document anyway 

and risk the document not 

looking the same way for the 

other person. 

o Save a copy of the document as a PDF and share that with the other person. 

This is a great option if you want the document to look exactly the same for 

the other person as it does for you, but is not a good choice if you want the 

other person to be able to edit the document. 

If someone sends you a document that was created in a pre-2013 version of Word, when 

you open it in Word 2019, it will open in Compatibility Mode. (You can tell your document is 

in Compatibility Mode if it has the words [Compatibility Mode] next to the file name in the 

title bar.) When a document is in Compatibility Mode, any features that do not work in the 

version of Word used to create the document will be grayed out and you will not be able to 

use them. This ensures that there will be no compatibility issues if you make changes and 

send the document back to the original author. 

If a document is in Compatibility Mode, you may convert the document to the latest file 

format by going to File → Info and clicking on the Convert button. Once you have 

converted the document to the latest file format you can use any feature, but note that if 

you use a feature that is not compatible with pre-2013 versions of Word, it will no longer look 

as intended if you try to open it in a pre-2013 version. 


