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Intermediate Microsoft Word 2021 

Review: The Ribbon 

The ribbon is the area at the top of the screen where you can find all of the different 

commands in Word. It consists of tabs, groups, and command buttons. 

Tabs (A) run along the top of the ribbon. Each one provides access to a different set of 

commands. 

Within each tab, there are several groups (B) containing one or more related commands. 

These groups are separated by thin gray vertical lines on either side and are labeled at the 

bottom. For example, the Home tab consists of the Clipboard, Font, Paragraph, Styles, and 

Editing groups. 

Within each group, there are one or more command buttons (C) for carrying out 

commands or displaying menus. For example, the Clipboard group in the Home tab consists 

of command buttons for Paste, Cut, Copy, and Format Painter.  

In the bottom right corner of each group, you can find the symbol shown at right, which is 

called a dialog box launcher. Clicking on the dialog box launcher will take you to more 

settings for that group. 

Text Formatting 

Text Color 

To apply a Text Color to your text, select the text. Then, go to Home → Font →  

Click on it to apply the currently set highlight color (shown by the horizontal stripe at the 

bottom of the button—in this case, red) or click on the dropdown arrow to choose a 

different color. 

Text Highlight Color 

To apply a Text Highlight Color to your text, select the text. Then, go to Home → Font→  

Click on it to apply the currently set highlight color (shown by the horizontal stripe at the 

bottom of the button—in this case, yellow) or click on the dropdown arrow to choose a 

different color. 

 

A 

C 
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Change Case 
Quickly change the selected text to ALL UPPERCASE, all lowercase, or other common 

capitalizations by using the Change Case button under Home → Font →  

 

,  

Text Effects and WordArt have similar functions: they both add 

color and dimension to text. A Text Box allows you to add 

additional text, such as a caption or a sidebar, to a 

document. While Text Effects are inserted into the body of the 

text, WordArt and Text Boxes are inserted as objects. The 

advantage of an object is maneuverability. Objects can be 

moved anywhere on the page, even outside margins and between columns. 

Text Effects 

• Go to Home → Font →  

• Choose a preset, or customize Text Effects by selecting , 

Shadow, Reflection or Glow. 

WordArt 
• If you would like to turn text you have already typed into WordArt, 

select it. Otherwise, click the place in the document where you would 

like the WordArt to go (you will get placeholder text). 

• Go to Insert → Text → . You must select one of the presets, but you will be able to 

adjust everything later. 

• Click inside the WordArt box to get a blinking cursor if you wish to edit the text. 

• If you have your WordArt selected, a new tab will appear at the top of the window: 

Shape Format. Use this tab to change the color, text direction, formatting, etc. of 

WordArt. 

o To make changes affecting the formatting of the text, choose from the 

WordArt Styles group.  

o To make changes to the box surrounding the WordArt, such 

as an outline or background color, choose from the Shape 

Styles group.  

Text Boxes 

Go to Insert → Text → . For the most basic text box, choose Simple Text Box. You can 

also select from the more colorful layouts Word has available. More customization choices 

are available from the Shape Format tab.  

 

and Text Boxes 

Text Boxes, WordArt, Shapes, 

Smart Art, Screenshots, and 

Pictures are collectively 

referred to as Objects. 
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Columns and Tables 

The Columns feature and the Tables feature are both used to arrange text into columns, but 

are good for different purposes. 

• Columns should only be used for continuous text, in situations where you do not 

need to have any control over whether specific pieces of text are lined up across 

from each other. 

• Tables allow a much greater degree of control over the positioning of text, and are 

useful any time you need to make text line up across rows and columns in order to 

display information effectively. If you want to be able to type in a column without 

completely filling the previous columns first, or if you want to be able to control what 

items are across from each other, you need a table. 

Columns 
• Go to Layout → Page Setup → Columns, then select the number of columns. 

o You can customize the width and spacing of your columns (or choose a 

larger number of columns) by clicking on More Columns. 

• To adjust the number of columns in one section of your document, first highlight that 

section and then follow the above instructions. 

Tables 

Inserting Tables 

• Go to Insert → Tables →  

o Move your mouse over the squares to choose the desired number of rows 

and columns. If you would rather type in the number of rows and columns, 

choose Insert Table. If you don’t know how many rows and columns you need 

yet, that’s fine: you can always insert or delete some later. 

o Once a table is inserted, two new tabs appear: Table Design and Layout. Use 

these tabs to customize your table by adding or 

removing borders, adding banded rows, etc.  

Inserting or Deleting Rows and Columns 
• Go to (Table) Layout → Rows & Columns, and choose one of 

the Insert buttons or one of the options under Delete. 

o Make sure you know where your cursor is located in 

the table. Both Insert and Delete rely on the position 

of the cursor: Delete will delete the row or column 

that your cursor is in, and Insert will place a new row or column immediately 

next to the one that your cursor is in. 
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Adjusting Cell Size 
• Go to (Table) Layout → Cell Size and type in the desired 

height and width (adjusting height will affect all other 

cells in the same row, and adjusting width will affect all 

other cells in the same column.) 

• You can also move your mouse pointer over the border between two rows or 

columns, until the cursor changes to ↔, then click and drag to change the width or 

height of the rows or columns. Or, double-click on the cursor when it is on the border 

of two cells to auto-fit the cell to the width of the text inside it. 

Converting to and from a Table 
• To convert text to a table (this works with data separated by paragraphs, tabs, or 

commas): Highlight the text you want to convert, then go to Insert → Table → 

Convert Text to Table 

• To convert a table to text: click anywhere in the table you wish to convert (do not 

highlight!), then go to (Table) Layout → Data → Convert to Text 

o If you want to convert only part of the table, highlight just that part. 

Table Design Tab 
• Use Table Styles to add color to your table. 

• Customize the table styles using: 

o Table Style Options – add or remove emphasis to the Header Row, Total Row, 

or First and Last Column. Also add or remove banding. 

• Shading and Borders – customize the look of your table. You may also remove 

shading and borders completely to achieve an invisible table. First, select the entire 

table, then go to Shading → No Color, and Borders → No Border. 

Typing in Cells 
To type in a table cell, simply click in that cell and start typing. When you are ready to move 

on to the next cell, press the Tab key to automatically go to the next cell, or click in the cell 

that you want. 

Lists 

Bulleted Lists 
A bulleted list is a list (such as the one below) in which each item is preceded by a symbol, 

called a bullet. Bullets are typically a dot, though any symbol can be used. To create a 

bulleted list: 

• Go to Home→Paragraph→  

• Click the down arrow to the right of the bullet icon for more bullet choices. Select 

Define New Bullet for even more choices. 

• You can have multiple levels of bullets in one list. 

o To go in one level, press the Tab key on your keyboard, or go to Home → 

Paragraph → . 

o To go out one level, press Shift+Tab on your keyboard, or go to Home → 

Paragraph → . 
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• To turn off bullets, click the Bullets button again, or press Enter twice and it will 

automatically cancel. 

Numbered Lists 
Numbered lists are used to create lists and outlines. To create a numbered list: 

• Go to Home→Paragraph→  

o If you begin a paragraph with the number 1 followed by a period and a 

space, Word will create a numbered list for you automatically. Click the down 

arrow for more numbering options, such as Roman numerals and letters. 

• You can have multiple levels within one bulleted list (see example on 

right). 

o To go in one level, press the Tab key on your keyboard. 

o To go out one level, press Shift+Tab on your keyboard. 

• To turn off numbered lists, click the Numbering button again, or press 

Enter twice and it will automatically cancel. 

Format Painter 

The Format Painter is a quick way to copy multiple formatting changes from one set of text 

to another. 

• Highlight the text that you want to copy the formatting from. 

• Go to Home → Clipboard → . 

• If you are going to be copying the formatting to multiple places in the document, 

double-click the Format Painter button and it will then stay on until you turn it off. 

• Highlight the text to receive the formatting change. 

Illustrations 

• To insert a Picture that is saved on your computer: 

o Go to Insert → Illustrations → Pictures → This Device 

o Browse to the desired picture on your computer. 

• To insert an Online Picture from the Internet (this feature replaced Clip Art): 

o Go to Insert → Illustrations → Pictures → Online Pictures 

o Type a word or phrase into the search box. 

o Click on the desired image and then click Insert. 
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o The Online Picture search in Office 2021 uses the Bing search engine to search 

the Internet for images that are tagged with a Creative Commons license. 

That means the person who posted each image online stated that it can be 

used without copyright issues. However, some types of Creative Commons 

licenses prohibit modifying the image or using it for commercial purposes. For 

more information, visit https://creativecommons.org/licenses/. 

▪ When you insert an Online Picture, Word will automatically put a 

caption under it crediting the owner of the photograph. This caption 

will also state which type of Creative Commons license is in effect. 

▪ When using images for commercial purposes, it is safest to use images 

that you can verify do not pose a copyright issue, rather than trusting 

Online Pictures. 

• Stock Images – new to Office 2021, stock images provide a creative content option, 

giving you with the ability to layer images.  

 

 

• To insert a Shape: 

o Go to Insert → Illustrations →  

o Choose a shape. Click and drag to draw the shape. 

o Once the shape is inserted, click on your shape and a new tab appears: 

the Shape Format tab. Use this tab to change the color, border, 

formatting, etc. 

• To insert a Screenshot: 

o Go to Insert → Illustrations →  

o To insert a picture of an entire window, click the desired window. 

o To insert a portion of a window or a portion of the desktop, make sure that 

whatever you want to screenshot is open immediately behind the Word 

window, then choose Screen Clipping. 

▪ The screen will then turn grayish. Click and drag to draw a box around 

the desired portion of the screen. The images of buttons and the 

ribbon in this document were inserted using Screen Clipping. 

  

+ = 

Use Stock Images 

to create layers 

https://creativecommons.org/licenses/
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Editing Pictures 

When you click on an inserted picture, a new tab appears: Picture Format. Note that if you 

click away from the picture, this tab disappears. The following features can be found on the 

Picture Format tab: 

Adjust 
• Corrections – Adjust the brightness and contrast, or sharpen/soften a picture. 

• Color – Recolor the picture to black & white, 

sepia, washout, or tint the entire picture one 

color. 

• Artistic Effects – Add fun and interesting 

effects to your pictures, such as Pencil 

Grayscale (see right), Film Grain, or Cement. 

Picture Styles 
Use the presets to add a frame around your image. 

• Picture Border – Change the color, weight, or 

style of your frame. 

• Picture Effects – Add shadows or reflections, beveling (see above), 3-D, and more. 

Arrange 
• Wrap Text – Change the way the text wraps around a picture. In order to be able to 

click and drag your picture anywhere on the page and have the text automatically 

move to make room for it, choose Square or Tight. 

o When an image is selected, look for the  button near the border of the 

image. The Wrap Text options will appear without you having to go to the 

Picture Format tab first. 

• Bring Forward/Send Backward – Change the order of image layers. 

• Align – Align an image on the page, or align multiple images relative to each other. 

o To align the selected image relative to the page or to the margins, choose 

Align Left, Center, Right, Top, Middle, or Bottom. 

o To align multiple images relative to each other: 

▪ Select the images by holding down the Shift key on the keyboard 

while clicking multiple images. Then use Align Left, Center, Right, Top, 

Middle, or Bottom to make their edges or centers line up perfectly. 

• Rotate – Rotate images by 90°, or flip them horizontally or vertically. 

• Group – Combine multiple objects into one single object so that they can be moved 

as a group. 

o To group a set of objects, first select them by holding down the Shift key on 

the keyboard while clicking multiple objects. Then, click Group. 

Size 
• Size – If you need an exact picture size, change either Height or Width. The other 

dimension changes automatically to retain proportions. 

• Crop – Crop a portion of the picture out. You can also change the picture shape 

using Crop to Shape. 
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Page Formatting 

Page Color 
Change the background color of your document by going to Design → Page Background 

→ Page Color. 

• The new background color will apply to your entire document. 

• By default, to save ink, Word is set to ignore background colors when printing. You 

can turn this setting off and enable the printing of background colors by going to File 

→ Options → Display and checking the box next to Print background colors and 

images under Printing Options. 

Watermarks 
A watermark is a faded background image or text that displays behind the text of your 

document. To use one, go to Design → Page Background → Watermark and select one of 

the presets. Or, click on Custom Watermark to enter your own watermark text or select an 

image to use as a watermark. 

Page Borders 
Add a border to your page by going to Design → Page Background → Page Borders. 

• By default, the border will appear on all pages of your document. 

• You can adjust the style, color, and width, or select a preset from the Art dropdown 

box to have a border made up of pictures. 

Insert Symbols 

To insert a symbol that is not on the keyboard (such as a degree sign or a letter with an 

accent mark), go to Insert → Symbols → Symbol and choose the symbol you want to insert. 

Click on More Symbols for a complete list. 

Learning Tools 
Go to View → Immersive → Learning Tools to find tools designed to help readers with 

dyslexia and other print disabilities, including: 

• Column Width: Adjust the width of columns. 

• Page Color: Adjust the background color of the page. 

• Text Spacing: Space the lines and characters farther apart. 

• Syllables: Mark syllable divisions with a dot. 

• Read Aloud: Have text read aloud (can also reach same function under Review → 

Speech). 

IF YOU HAVE QUESTIONS, FEEL FREE TO EMAIL: 

techclasses@wheatonlibrary.org 


