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The Ribbon

A. Tabs - Provides access to commands and functions of Excel

B. Group - Within each tab, there are subtasks, organized by group.

C. Command Buttons — Each group contains several buttons, for carrying out commands or
displaying menus.

D. Row and Column Headings — All cells in Excel are part of a worksheet (also called a
spreadsheet). Each cell (box) can contain data and is referred to by a letter and
number. For example, the first cell is Al.
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The Backstage View — Manage your Spreadsheets
Click the File Tab
o New -To create a new spreadsheet
o Click Blank workbook from the list of spreadsheet types, or
o You may also choose a template by clicking any of the spreadsheet types listed, or
use the search box for a specific spreadsheet (e.g. budgets, or calendars). Note: You
must be connected to the Internet in order to download a template.
e Open - To open a spreadsheet that you created previously and is saved
o Recent lists workbooks opened today, last week, and older.
o OnebDrive is Microsoft’s cloud storage. Your document will be stored remotely, not on

the hard drive of your machine. You must be connected to the
@ Recent
Internet to take advantage of OneDrive
This PC opens a file directory to your computer @ oot
Add a Place adds a OneDrive folder to quickly save to the cloud | [ misec
o Browse fo the desired spreadsheet on your computer, network O Pl
drives, or external drives (such as a flash drive). .
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Print

o You can make changes, such as number of copies, two-sided, orientation, scaling
and paper size from this screen. For more advanced changes, click Printer Properties
below the print name, or Page Setup below Scaling.

o When you are ready to print, click the print button at the top. u;;d

o Nofte: Print Preview is incorporated into the Print function. You will see the
preview on the right side. Zoom in or out and navigate to a different page
of the document by using the tools at the bottom of the screen.

Save - save a copy of your file for later access [
o You may also click the Save icon located in the Quick Access Toolbar.

o Note: The first fime you save a spreadsheet, it automatically takes you to Save As, so
you can designate a file name and a save location. However, every subsequent Save,
you will not see this window. To change the name or location of a file, choose Save As.

To Save Your Spreadsheet as a PDF, choose Save As.
o Inthe Save as type box, below File name, choose PDF.
Close - To close a document without closing Excel.

Print

Entering Data

The green box surrounding cell AT above is called the Active Cell (aka cell pointer, highlight or
current cell). The active cell shows you in which cell you are typing. To move the active cell, you
may use the mouse or a variety of keys on the keyboard.

e Tab moves one cell to the right.

e Enter takes you one row down, sometimes to column A, but possibly to the cell directly
underneath the active cell.

e All four arrow keys work to move in any direction.

Editing Data

If there is data in a cell, and you would like to change it, simply move the active cell to that cell
and begin typing. Any new data that you type replaces the old.

To replace a portion of the data, double-click in the cell, delete what you don't want and type.
Or, once the cellis selected, click in the Formula Bar i% delete the section of data you don't
want, and replace it with new information.
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Inserting and Deleting Cells

To Insert a Single Cell:
Click on the Cell to the right, or underneath where you want the new cell to go.

e Go to Home (tab)-> Cells (group) - Insert (bottom half of the button) - Insert Cells

To Delete a Single Cell:
Click on the Cell that you would like to delete

e Go to Home - Cells > Delete (bottom half of the button) > Delete Cells

To Insert an Entire Row or Column
Click on Row Number underneath or the Column Letter to the right of the location you need to
insert.

¢ Go to Home - Cells > Insert » Insert Sheet Rows or Insert Sheet Columns
e Or, from the Column/Row Headings, Right-click - Insert

To Delete an Entire Row or Column
Click on the Row or Column you need to delete

o Goto Home - Cells »> Delete drop-down menu > Delete Sheet Rows or Delete Sheet
Columns
e Or, from the Column/Row Headings, Right-click > Delete o B

Insert

WHERE WILL THE CELLS GO? '

When you insert an individual cell, a window appears.

Make sure you select the correct direction or your data may become misaligned.
Note: You may also insert an entire row or column. 1

Changing Cell Size

¢ You may need to adjust the width or height of a cell to make the text or a number fit.
Note: If there is no data in the adjacent cell, the overflowing text is visible, so it is not
always necessary to adjust the cell size.

e Move your mouse pointer to the line between the two Column Heading Buttons. For
example, between columns B and C. The mouse pointer changes to a double-headed
arrow with a line through it.

e Click and Drag to the left or right to increase or decrease the size of the cells.

**Try This! Move your mouse pointer in between two column headings, and then double-
click. The cells in the left row will automatically adjust in size to accommodate the largest
amount of text in any cell.

To automatically adjust all columns at once, select the entire sheet (see *
on the diagram on Page 2), go to Home - Cells > Format = Autofit Column
Width.



Formatting

To make formatting changes,
first select the cell by clicking
on it, and then apply the
changes as needed.

Font

e Fontf Face - Goto Home = Font >

e Size - Goto Home - Font >

e Emphasis (Bold, Italic, Underline)- Go to Home - Font >

e Border
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Calibri
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, and select a font face

, and select a font size
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o Select the cell, or series of cells around which you would like to place a border

o Go to Home = Click the drop-down menu to the right of the Borders icon L —

select the correct border
o Or, Right-click > Format Cells, select the Border tab
e Font Color - Changes the Color of the Text

o Go fo Home - Font >

AT

e Fill Color - Changes the Color of the Cell Background

o Go to Home - Font >

o

Alignmeni - Aligns the text along an edge of one or more cells

and

Note: The alignment is dependent on the walls of the cell. To align text over more than one
cell, use the Merge and Centericon.

e Horizontal Alignment - Go to Home <> Alignment >

e Vertical Alignment - Go to Home > Alignment >

e More Alignments — Go to Home > Alignment >

- EeWrapTedt

# Angle Counterclockwise
¥  Angle Clockwise

1B Vertical Text

12 Rotate Text Up

L 1% Rotate Ted Down

I % Format Cell Alignment
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e Merge and Cenfer - Merges data across several cells

2020

o Select the range of cells you would like to center.
January

542 | 669 | 7801

= Merge & Center -

o Go to Home > Alignment >

o Wrap Text - keeps the data within the border of the cell, and allows it to
spill onto a second line, if necessary.

8 Wrap Text

o Go to Home > Alignment >

Number Formatting

e Number Format - Use the pulldown labeled General to change the
way data is displayed. Includes Accounting ($1,000.00), Long Date
(Sunday, January 5, 2020), Fractions (1/2), Time (12:00:00) and more.

e Accounting Number Format - Click the Dollar Sign ($) to
automatically add any currency symbol to the cell ($, €,¥, etc). Note:
this does not convert the currency.

e Percent Style - Format as a Percent (e.g. changes .01 to 1%)

A
1
Wrapped
2 |Text
3

5

4 |Unwrapped Text

General

$ - 9% °

Mumber

-

.0 .00
.00 3.0

]

e Comma Style — Adds a comma (for numbers greater than four places) and two

decimal places to a number
e Increase/Decrease Decimal — adds or removes decimal places.

Formulas

Each formula begins with an = sign. This indicates to the program that it needs to perform a
calculation. The program displays the result of the calculation in the cell. For example, if you

typed "=6+9", the cell would display 15.

Simple mathematical functions What the formula looks like Cell Display
+ = addition =8+2 10

- = subtraction =8-2 6

* = mulfiplication =8*2 16

/ = division =8/2 4

A = exponent =8N\2 64

% = percentage =8*2% 16
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AutoSum - Adding a range of numbers is the most common formula in Excel.

e Click once on the cell where you would the total to be displayed.
e Go to Home - Editing > X AutoSum = ——

A B G D E F G
e You will see “marching ants” around the 1 2008
R i -
cells that it will add 2 sanvary {54263 7801 =sum SRR
) 3 February 42 | SUM(numberl, [number2), .., |
e Press enter to complete the formula. 4

e |If the selection Excel chooses is not the
correct selection, you may highlight any selection of cells.

e Select the cells to be added.
e Click the AutoSum button (see above for location).
e The total will be displayed in the next blank cell to the right or below.

File Home Insert Page Layout Formulas
o .
Inserting Formulas A X [= ] 1 =
Insert  AutoSum Recently Financial Logical Text Date& Lookup & Math&  More
Function v Used ~ v v ~  Time~ Reference~ Trig~ Functions~

Function Library

Excel has hundreds of formulas. To access any of them, go to the Formulas tab. Select from one
of the categories listed in the Function Library. Or, select the Insert Function button. The box that
appears has a search feature if you know the name of the formula you need, or you may
browse through a series of categories until you get the correct formula.

Auto Fill

Autofillis a time saving tool that can fill in relative formulas, sequential series, or even copy the
contents of a cell.

Formulas - to fill in the same formula on multiple rows/columns jgb

e Complete the formula in one cell.

1 |Wheaton Book Shoppe
e Move your mouse pointer over the Autofill handle (green 2 January  February March
. 3 |George 370 456 785
sqgore at the bottom of ’rhg active cell) Your mouse i oaul s 1235 rer
pointer becomes a crosshairs (+). 8 |Jillian 356 786 789
 Drag the fill handle across (or down) the adjacent cells fo | 2 [ToTAL [ $3,207.00 ] |

fill in the list.

Sequential Lists — to fillin a known list (Monday, Tuesday; Jan, Feb; dates; times, etc.)
e Type the first word in the list

e Drag the fill handle to fill in as many cells as needed.

| 1-reb-16| 2-Feb-16/ 3-Feb-16 4-Feb-16!

=

/

Autofill Options —if your list doesn't fill in the way you anticipate, use Autofill Options to adjust
the type of fill (copying, fill series, fill weekdays, etc.)

| 7
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Charts - use Excel to create diagrams and

‘Wheaton Book Shoppe
ChOI’TS Of yoUr dGTO = Januar\(‘570 Februarz56 March . April . May . June o A;E:SABGOEO
Billy 265 245 543 785 56 257 § 458.50
) Esther 257 782 a57 456 878 1022 § 642.00
- 1l- I_ R e’q o Tommy 300 453 265 254 245 789 § 567.67
I (? :X\ I |\' x/ I Paula 759 1235 257 578 748 785 $ 727.00
- WA~ ih~ Iii- — _ Jillian 356 736 789 1025 457 485 $ £49.67
Recommended , l_ Maps PivotChart TOTAL  $3,207.00 53,957.00 $3,696.00 $3,883.00 $3,569.00 $3,893.00
Charts vz T v v
SRS = Chart Title +
e Select the data you would like to put in 1400 v
1200
your chart. 1000 T
e Go toInsert &> Charts > Click the type of >
chart you need (Column, Line, Pie). a0 II I I I I | I
200
e Or, choose Recommended Charts and let o I | | I
Excel do The Work for yOU. George Billy Esther Tummg P; .1. Jilian
.. . m January  mmmm February March  mmm April
e Once the chart is inserted, you will see s iy lne  emmAVERAGE
two new tabs: Design and Format. These

will appear each time you click on your chart and allow you to customize the chart.

SorTing - Arrange lists of data by column.

e In alist, you might occasionally need to arrange the data alphabetically, or by zip code,
etc.
e Highlight the top cell in the column you would like to sort.
o Go to Home - Editing > Sort and Filter > Sort A to Z
e To sort more than one column simultanenously, go to Home > Editing > Sort and Filter >
Custom Sort.
o Inthe Sort By box, select the first column to sort.
o Click the Add Level button.
o Select the second column to sort and repeat as necessary.

IF YOU HAVE QUESTIONS, FEEL FREE TO EMAIL ME.
techclasses@wheatonlibrary.org




