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Introduction to Microsoft Word 2021 

The Basics 
Title Bar & Document Window 
When you open a document in Word, you will see the name of your current document at 

the top of the window in the title bar. 

 

The area 

where the 

contents of 

your current 

document are 

displayed is 

called the 

document 

window.  

 

Status Bar 
Below the document window, you will find the status bar. Within it, you can see the number 

of pages/words in your document; the view buttons - Focus (A), Read Mode (B), Print Layout 

(C), and Web Layout (D); and the zoom slider (E). 

 

 

 

• View buttons: Use the view buttons to switch between different views of your 

document. You will probably want to be in Print Layout or Focus mode most of the 

time. Focus Mode removes the Ribbon and the Taskbar to allow you to focus on your 

composition. Read Mode can be useful for reading a document, but does not allow 

you to edit.  Web Layout is almost exactly like Print Layout but does not show page 

margins. 

• Zoom slider: Use the slider bar or the plus and minus buttons to zoom in and out on 

your document. 

Ruler 

The horizontal and vertical rulers along the top and left side of the document window will 

display document margins and paragraph indentations. 

If you cannot see the ruler, go to View → Show → Ruler (click the checkbox). 
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The Ribbon 
The ribbon is the area at the top of the window where you can find all of the different 

commands in Word. It consists of tabs, groups, and command buttons. 

 

Tabs (F) (for example, File, Home, and Insert) run along the top of the ribbon. Each one 

provides access to a different set of commands. 

Within each tab, there are several groups (G). These groups are separated by thin gray 

vertical lines on either side and are labeled at the bottom. For example, the Home tab 

consists of the Clipboard, Font, Paragraph, Styles, and Editing groups. 

Within each group, there are one or more command buttons (H), for carrying out 

commands or displaying menus. For example, the Clipboard group in the Home tab consists 

of command buttons for Paste, Cut, Copy, and Format Painter. 

In the bottom right corner of each group, you can find the symbol shown at right, 

which is called a dialog box launcher. Clicking on the dialog box launcher will take 

you to more settings for that group.  

File Tab 
Click on the File tab to see the following commands: 

• New: Create a new document. 

o Click Blank Document from the list of document types, or 

o Choose a template by clicking any of the document types listed, or use the 

search box to look for a specific type of document (such as a resume or 

newsletter). 

▪ Note: You must be connected to the Internet in order to download a 

template. 

• Open: Retrieve a document that has previously been saved. 

o Recent lists the last 25 documents you have opened. 

▪ Hover your mouse over a document in the list and click on the pushpin

  icon to add it to the Pinned list. 

o OneDrive is Microsoft’s cloud storage service. It allows collaboration in real 

time. If you want to use OneDrive, you must set up an account. Many 

features require a monthly paid subscription. 

o This PC opens the default location for saving documents on your computer. 

F 
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o Add a Place: If you use Office 365 or OneDrive, you can add a folder to 

quickly save to the cloud. 

o Browse to the desired document on your computer, network drives, or 

external drives (such as a flash drive). 

• Save/Save As: Save the current document to your computer or to another location. 

o If you are working on a brand-new document which has never been saved 

before, it does not matter whether you choose Save or Save As. Either way, 

you will be automatically prompted to choose a file name and location. 

o Otherwise, use Save if you would like to overwrite the previous version of your 

document, or Save As if you want to make a new copy of the file without 

overwriting the original.  

o You can always Save without going to the File tab by clicking on the Save 

icon in the Quick Access Toolbar. 

• Print: Print the current document. 

o From the Print screen you can change settings such as number of copies, 

orientation (portrait or landscape), paper size, and single-sided vs. double-

sided.  

o When you are ready to print, click the Print button at the top.  

o Note: Print Preview is incorporated into the Print screen. You will see 

the preview on the right side of the window. Zoom in and out or 

navigate to a different page of the document by using the tools at 

the bottom of the screen. 

• Close: Close the current document without exiting Word. 

• Options: Change settings in Word. 

Quick Access Toolbar 
Above the ribbon, on the left hand side, you will find the Quick 

Access Toolbar. A new feature in Office 2021 is the AutoSave 

toggle. You must be logged in to OneDrive to use this feature. 

In addition, you will also find quick shortcuts for the Save (J), 

Undo (K), and Redo (L) commands.  

 

The Search Box – located to the right of the Title Bar 
After typing keywords into the box, you can: 

• Click on the name of a command/action in order to execute it. 

• Find any occurrence of the word in the Document 

• “Get Help on…” to see articles that help you use Office. 

• See a definition of the word 

  

 

J
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Word Processing Basics 
Inserting Text 
The Cursor is a blinking vertical line that marks where text appears as you type. 

To move the cursor, you can use the following methods: 

• Using the mouse, click the place in your document where you’d like the cursor to be. 

• Use the arrow keys on your keyboard to move the cursor up, down, left, or right, one 

space/line at a time. 

• Use the Page Up and Page Down keys on your keyboard to move up or down one 

screen at a time. 

• Use the Home key to move the cursor to the beginning of the line it’s currently in, or the 

End key to move it to the end of the line. 

• While holding down the Ctrl → Home move the cursor to the beginning of your 

document, or Ctrl → End to move it to the end of your document. 

Deleting Text 
Use the Backspace key on your keyboard to delete the character immediately to the left of 

the cursor.  

Or, use the Delete key on your keyboard to delete the character immediately to the right of 

the cursor. 

Highlighting Text 
If you want to make formatting changes to text you have already typed, you will first need 

to highlight it. 

There are several ways to do this: 

• With a mouse: 

1. Move your mouse until the pointer is either at the very beginning or very end of 

the section of text you want to highlight. 

2. Then, left-click and, while holding the left mouse button down, move the mouse 

over the words you want to highlight. Once the desired text is highlighted, let go 

of the mouse button. 

• With the keyboard: 

1. Make sure the cursor is at the beginning or end of the section of text you want to 

highlight. 

2. Then, while holding down the Shift button on the keyboard, use the arrow keys to 

highlight one character or line at a time. 

• With the ribbon: 

o Go to Home → Editing → Select → Select All. This highlights your entire document. 

• With a keyboard shortcut: 

o While holding down the Control key on your keyboard, press the A key (aka Ctrl-

A). This will highlight your entire document. 

While you have text highlighted, any formatting changes you make will affect the entire 

highlighted area. Additionally, pressing the Backspace or Delete key will delete the entire 

highlighted area, while typing new text will replace the entire highlighted area. 



 Introduction to Microsoft Word 2021 

Page 5 

Formatting Basics 
Font and Size 
Font refers to a set of characters in a particular visual style. In Word 2021, the default font is 

usually Calibri. The font of this document is Century Gothic 

• To change the font, go to Home (tab) → Font (group) and click on the 

down-pointed arrow next to the name of the current font. Scroll through 

the choices in the dropdown menu to find your desired font, and click on it. 

o To change the font on text that you have already typed, highlight the text first 

and then change the font. 

Font Size is measured in points (1/72 inch = 1 point). Standard size is generally 10-12 points.  

You can see the current font size under Home → Font, to the right of the font name. 

To change the font size, you have several options: 

• Click on the down-pointed arrow next to the font size and select a different 

size from the dropdown menu. 

• Use the Increase Font Size and Decrease Font Size buttons, located to the right of the 

Font Size.  

• Click in the box containing the font size, delete the current number, type in a new 

number, and hit the Enter key to confirm. (This is the only way to get some sizes.) 

Bold, Italics, Underline, Strikethrough 
You can make your text bold, underlined, or italicized, or put a line through it 

(strikethrough), by using the buttons under Home → Font.  

These effects toggle on and off when you click the buttons. The buttons will be a darker 

gray when selected. 

Context Menus 
While you can always make formatting changes using the command buttons in the ribbon, 

it can sometimes be faster to use a context menu. 

Context menus will appear next to your cursor immediately after you have highlighted text, 

and allow you to quickly apply formatting or other commands to the selected text instead 

of having to move your mouse back to the ribbon. 
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Alignment 
Alignment refers to the way the text is lined up in relation to the left and right margins. 

Examples of the four different types of alignment are shown below. By default, 

documents will be left-aligned, but you can use the buttons under Home → 

Paragraph to select a different alignment.  

Line Spacing 
Change the spacing between lines of text using the Line and Paragraph Spacing button 

(found under Home → Paragraph).  

Choose between the presets (1.0 means single-spaced, 2.0 means double-spaced, etc.) or 

select Line Spacing Options to customize. 

Paragraph Spacing 
To change the amount of space between paragraphs, use the Line and Paragraph Spacing 

button (found under Home → Paragraph). 

Select Add (or Remove) Space Before (or After) Paragraph to adjust spacing 

before and after the current paragraph. For more fine-tuned control, click on 

Line Spacing Options instead and manually adjust the Before and After 

numbers in the Spacing box. 

Cut, Copy, and Paste 
You can use the Cut, Copy, and Paste commands (found under Home → 

Clipboard) to move or copy text to a different place in your document without 

having to re-type it. 

To move text: 
1. Highlight the text you want to move. 

2. Click Cut. This will remove the text from your document and place it in a temporary 

storage area called the clipboard.  

3. Move the cursor to the place in your document where you want the text to be. 

4. Click Paste. The text will now be in its new location 

To copy text: 
1. Highlight the text you want to move. 

2. Click Copy. This will copy the highlighted text to your clipboard, without removing it 

from its original location. 

3. Move the cursor to the place in your document where you want the text to be. 

4. Click Paste. The text will now be in its new location as well as the original one. 

The quick brown fox 

jumps over the lazy 

dog. The quick 

brown fox jumps over 

the lazy dog. 

The quick brown fox 

jumps over the lazy 

dog. The quick 

brown fox jumps 

over the lazy dog. 

Right Justify Center Left 

The quick brown fox 

jumps over the lazy 

dog. The quick 

brown fox jumps 

over the lazy dog. 

The quick brown fox 

jumps over the lazy 

dog. The quick 

brown fox jumps 

over the lazy dog. 
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Tips 
• Many computer programs other than Word will allow you to cut or copy text, which 

you can then paste into Word. 

• The way to cut or copy text varies from program to program. Typically, you would 

highlight the text you want to cut/copy, right-click within the highlighted area, and 

then a menu will pop up from which you can select Cut or Copy. Many programs 

also use the keyboard shortcuts Ctrl+X for Cut, and Ctrl+C for Copy. Once you have 

cut or copied text from another program, go into Word and paste as normal. 

• Note that if you copy text from a website and paste it into Word, the formatting will 

usually not look very good. You can fix this by highlighting the entire document and 

then either changing formatting options (such as font size, color, and spacing) 

individually, or clicking on the Clear All Formatting button to remove all formatting at 

once. 

• The Paste command will always paste the text that was most recently cut or copied 

to the clipboard. 

Alternate Method of Moving Text 
You can also move text to a new location by clicking and dragging it. 

To do this: 

1. Highlight the text you want to move. 

2. Move your cursor to within the highlighted area. 

3. Press the left mouse button and hold it down while moving your mouse, releasing the 

button only when the cursor is in the spot where you want the text to go. 

Fixing Your Mistakes 
Undo & Redo 
If you make a mistake when editing your document, you can use the Undo command to 

reverse your last actions one at a time. 

• To undo your last action, click the Undo button in the Quick 

Access Toolbar in the top left corner of the window. 

• To undo multiple actions, click the Undo button multiple 

times, or click on the down arrow to the right of the Undo button to get a list of your 

last 100 actions and choose how many you want to undo. 

• If you accidentally undo something you did not want to 

undo, click the Redo button in the Quick Access toolbar. 

Spelling and Grammar 
Word automatically puts red squiggly lines under words it thinks you have spelled 

incorrectly. Blue squiggly lines indicate a potential grammatical error. 

These squiggly lines only appear on your screen. They will not appear on the printed version 

of your document. 

To correct a single misspelled word or grammatical error, right-click on it. You should see a 

list of suggestions. Click on one of the suggestions to accept it.  
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Sometimes, Word makes a mistake and flags something as misspelled when it is actually 

correct. In that case, instead of accepting one of Word’s suggestions, you can click on 

Ignore All (which tells the spellchecker to ignore that particular word every time it occurs in 

this specific document) or Add to Dictionary (which tells the spellchecker never to mark that 

word incorrect on any document you open on this computer). 

Spelling and Grammar Check 
You can use the Spelling & Grammar tool (found under Review → Proofing) if you want to 

deal with all of the potential spelling and grammar issues in your document at once, instead 

of having to hunt them down one at a time. 

AutoCorrect 
AutoCorrect senses when you have misspelled a word and automatically corrects it for you. 

It doesn’t work for everything, but it will correct common errors such as teh for the, or 

becasue for because. 

• If AutoCorrect tries to correct something that was not wrong, just press the Undo 

button to return to what you had originally typed. 

• You can add new words, or even abbreviations, to AutoCorrect by going to File → 

Options → Proofing → AutoCorrect Options and adding your own terms (e.g., 

replace WPL with Wheaton Public Library). 

• You can turn off AutoCorrect entirely by going to File → Options → Proofing and 

unchecking the boxes for Check spelling as you type and/or Mark grammar errors 

as you type. 

Find and Replace 
Use Replace if you want to replace all instances of a particular word or phrase in your 

document with a different word (for example, you’ve written Sam several times but want to 

change it to Samuel). 

• Go to Home → Editing → Replace. 

• Then, type the word you want to replace in the Find What box, and type the new 

word in the Replace With box. 

• Clicking on Find Next will take you to the first time the word you want to replace 

appears in the document. Click Replace if you want to replace that instance of the 

word, or Find Next if you want to skip it and go to the next time the word appears. 

• Clicking Replace All will replace every instance of the word. 

o Be careful about using Replace All, as it sometimes produces unintended 

results (such as turning the word sample into Samuelple). You can make 

problems less likely by checking some of the options under More, such as Find 

whole words only and Match case. 

If you simply want to see a list of all of the times that you used a particular word, without 

replacing it with anything, go to Home → Editing → Find. 
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Thesaurus 
If you want to replace a word you’ve typed with a synonym from Word’s dictionary, you 

can do that with the Thesaurus feature: 

• Right-click on the word you want to replace, click on Synonyms and select the one 

you want from the list, OR 

• Make sure the word you want to replace is highlighted, then go to Review → 

Proofing → Thesaurus. 

Page Layout 
Margins 
The margin is the empty space around the border of the page. 

The default setting is 1” on all four sides. To adjust it, go to Layout → Page Setup → Margins 

and choose a preset or click on Custom Margins to set your own. 

Orientation 
Orientation refers to the way that the page is turned when your document 

prints. You can choose between Portrait (the document is taller than it is wide) 

or Landscape (the document is wider than it is tall). 

To change the orientation of your document, go to Layout → Page Setup → Orientation. 

 

 

Keyboard Shortcuts 
Keyboard shortcuts allow you to execute certain commands in Word by pressing keys on 

your keyboard instead of using the mouse.  

Most keyboard shortcuts involve pressing two or more keys at the same time. These keys will 

be listed with a + sign between them. In general, you can press and hold the first key(s) 

listed, and the command will execute when you press the final key. For example, the 

shortcut for making text bold is Ctrl + B, so you would first press and hold the Ctrl key, and 

the command will execute when you press B. The shortcut for increasing font size by one 

level is Ctrl + Shift + >, so you would press and hold both Ctrl and Shift, and the command 

will execute when you press >. 
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Here are some common examples of keyboard shortcuts: 

Text Formatting  

Make text bold Ctrl + B 

Make text italicized Ctrl + I 

Make text underlined (including spaces) Ctrl + U 

Make text underlined (not including 

spaces) 

Ctrl + Shift + W 

Increase font size one level Ctrl + Shift + > 

Decrease font size one level Ctrl + Shift + < 

Alignment  

Align left Ctrl + L 

Align center Ctrl + E 

Align right Ctrl + R 

Justify (align text so it is flush with both left 

and right margins) 

Ctrl + J 

Spacing and page breaks  

Insert page break (to start a new page) Ctrl + Enter 

Single spacing between lines Ctrl + 1 

Double spacing between lines Ctrl + 2 

1.5 spacing between lines Ctrl + 5 

Selection  

Make selection Shift + arrow keys 

Select everything in document Ctrl + A 

Cut/Copy/Paste  

Cut selection Ctrl + X 

Copy selection Ctrl + C 

Paste Ctrl + V 

Undo/Redo  

Undo Ctrl + Z 

Redo Ctrl + Y 

Print Ctrl + P 

Save Ctrl + S 

Find Ctrl + F 

Create new document Ctrl + N 

Open existing document Ctrl + O 

Move cursor to beginning of document Ctrl + Home 

Move cursor to end of document  Ctrl + End 

 

 

IF YOU HAVE QUESTIONS, PLEASE EMAIL: 

techclasses@wheatonlibrary.org 

 


