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Microsoft Excel 2021 - Intermediate 
 

Sample Data 

The Ribbon 
 

 

A. Tabs – Provides access to commands and functions of Excel  

B. Group – Within each tab, there are subtasks, organized by group. 

C. Command Buttons – Each group contains several buttons, for carrying out commands 

or displaying menus. 

D. Row and Column Headings – All cells in Excel are part of a worksheet (also called a 

spreadsheet).  Each cell can contain data and is referred to by a letter and number. 

For example, the first cell is A1. 

  

Wheaton Book Shoppe 
    

2022 Totals 
     

 
Quarter 1 Quarter 2 Quarter 3 Quarter 4 Total Greater than 2021? 

North  $  9,130.00   $  10,955.00   $  10,466.00   $  10,445.00   $  40,996.00  Met Goal 

East  $  9,583.00   $    9,554.00   $    8,718.00   $    7,812.00   $  35,667.00  Goal Not Met 

West  $  9,655.00   $  11,297.00   $    9,457.00   $  10,897.00   $  41,306.00  Met Goal 

C 

A 

B 

D 
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Creating and Formatting New Sheets 
Insert New Sheet 

• Find the Tabs (Sheet1) located at the bottom left of the screen.  To add a new sheet, 

click the Plus sign   found to the right of Sheet1.  

Copy an Existing Sheet 

• To make a copy of a Sheet (and its contents), right-click on the Sheet Tab → Move or 

Copy, then check , and click .  

o OR, Click and hold the mouse pointer on the Sheet Tab, press the CTRL button on your computer 

and drag your mouse to the left or right.  A copy of the sheet will appear. 

 

Rename - Right Click on the Sheet Tab → Rename 

o OR, Double Click on the Sheet. 

Reorganize - To change the order of sheets, click and drag to the right or left. 

Change Tab Color – Right-Click → Tab Color → Select a Color  

Formatting  
Cell Styles – Excel has a variety of preset Styles.  If you need a consistent “look” throughout a 

Workbook, Cell Styles offer a quick and easy solution.  Go to Home → Styles→ Cell Styles, and select a 

Style for your cell or range of cells. For example: 

Title  Heading 1 
 

Total 

 

Conditional Formatting – Allows you to apply formatting (font color, fill color, 

emphasis, icons, data bars, etc.) when defined criteria are met. It is visually easier to 

see formatting changes than to scan through hundreds of entries to search for the 

top 10 sellers, or below average performance. 

• Select a range of cells 

• Go to Home → Styles → Conditional Formatting 

 

Clear Formatting – To remove all formatting from a cell, range, or sheet, Go to 

Home →Editing → Clear→Clear Formats 

Pasting – Generally, when copying and pasting formulas in Excel, you need to view the result of 

a formula in the new cell.  However, if you change the contents of the original formula, the copy 

also changes (the formula updates automatically). If you need to paste the numerical value of 

a cell without the accompanying formula, click the bottom half of the Paste button and select 

from the Paste Values category.  

 

Transpose values – If you need a horizontal row of numbers to become a vertical column (or 

vice versa) when you copy and paste, select the Transpose   button.  

Greater 

than 50 Top 10% Data Bars

10 100 5

55 1000 10

60 10000 15

25 500 20

30 7500 25

75 2500 30
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Hiding, Freezing and Printing Titles 
Hiding – Hides a portion of a Workbook from view. 

• Columns or Rows – Select the column(s) or row(s) you would like to hide, then go to Home → Cells → Format 

→Visibility → Hide & Unhide → Hide Row/Column 

o OR, Right click on the Column/Row heading → Hide 

o To Unhide, select the Columns on both sides of the hidden columns, then repeat the steps above and click 

Unhide. 

• Sheet within a Workbook – Click on the Sheet you would like to hide, then go to Home → Cells → Format 

→Visibility → Hide & Unhide → Hide Sheet 

o OR, Right click on the Sheet → Hide 

• Workbook Window – Go to View → Window →Hide 

• To Unhide, follow the same steps, and click Unhide.  

 

Freeze Panes – stops a section of your Workbook from moving when you scroll. 

• Freeze Top Row/Column – Go to View → Window → Freeze Panes → Freeze Top Row 

or Freeze First Column 

• To Freeze Multiple Rows or Columns – Excel freezes the row above and the column to 

the left of the selected cell. View→Window→ Freeze Panes→ Freeze Panes 

 

Split – divides the Workbook into 4 sections which move independently. Useful for comparing data in large 

Workbooks. 

• Go to View → Window → Split. Remember, Excel places the split above and to the left of the selected cell. 

Print Titles – for Sheets that are longer than 1 printed page.  Adds Column or Row headings to each printed page 

for increased readability. 

• Go to Page Layout → Page Setup → Print Titles. Click in the Rows to 

repeat at top box, and then select the Rows from the sheet. Do 

the same for Columns, if needed. 

 

Working across Multiple Sheets 
Whether it’s helping organize your finances or separating components of running a small business, being able to 

utilize multiple sheets in Excel is critical. While each sheet operates independently, you can insert data across sheets 

as well as create formulas that span every sheet in your workbook. 

To add cells from multiple sheets: 

• Select the cell where the total will display and type = 

• Click the sheet that contains the first value and then click the correct cell.  Look in the formula bar.  You should see 

=Sheet1!A1 (or something similar if you have renamed the Sheet, or selected a different cell). 

• Type + 

• Continue selecting different sheets or cells with the sheet, adding + between each value. When you have 

finished, press Enter. 

• The total should display correctly. The formula bar resembles this formula: =Sheet1!A1+Sheet2!A1+Sheet3!A1 
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Formulas 
Absolute and Relative References 

• A Relative Reference is a formula whose result is relative to the cell that contains 

the formula. When you copy a formula from one cell to another cell, a Relative 

Reference allows the formula to update automatically. 

• An Absolute Reference is a formula that cannot be updated when the formula is 

copied or moved to another cell.  An Absolute Reference always refers to the same cell.  It is created by 

placing a dollar sign ($) in front of the column and/or row part of the formula (e.g. $A$1-$B$1). You can 

automatically create an Absolute Reference by clicking in the Formula Bar, and then pressing F4 on the 

keyboard.   

Insert Function  

• Provides assistance with setting up formulas/functions. 

It is critical to set up each operator in a formula 

correctly. If you are unsure of the order, or what each 

component of the formula needs to operate 

correctly, using Insert Function can be extremely 

beneficial. 

• The formula at right is written out like this: =if(I7>=5000, 

“yes”, “no”). It produces the same result if you use the 

Insert Function button, but Excel ensures that the structure of the formula is correct. 

 

Show Formulas - displays the formulas instead of the results in the worksheet 

• Formulas → Formula Auditing →Show Formulas 

Negative Numbers  

• Excel allows negative numbers to display in 1 of 4 ways: -1234, (1234), (1234) or 1234 

• To select, go to Home→ Number →  (Number Format)  

• In the Number Tab, click the Number or Currency Category, and choose your preferred 

display 

Specific Formulas  

• Case Change  

o =PROPER – Changes the first letter of each word to upper case and all others to lower case. 

o =LOWER – Changes all letters to lower case 

o =UPPER – Changes all letters to upper case 

• Concatenate (=CONCAT) – Combines data from two or more cells in one cell. Accepts cell references 

=concat(B1, B2, B3, B4) and range references =concat(B1:B4) 

o  For example, 4 columns can be combined into one column: 

 

 

o You must manually create spaces between each word. When creating the formula, type “_” (quotation 

mark, space bar, quotation mark) any time you need a space.  This applies to any additional punctuation 

(commas, hyphens, questions marks, etc.), numbers, or text as well. 

  

225 N. Cross St.  225 N. Cross St. 
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• Count (=COUNT), CountA, CountIf, etc. 

o Totals the number of cells that contain data. 

o Count – counts the number of cells that contain numbers 

o CountIF – counts the numbers of cells within a range that meet certain criteria.  

o CountA – counts the number of cells that are not empty 

 

 

 

Sample Data Formula Results  

 

 

 

 

 

 

 

• IF: Formula set up: =IF(logical_test,”value_if_true”,”value_if_false”) 

o =IF displays a number or text “answer” if a set of criteria is reached.  

For example, it is useful to quickly assess which members of a team 

have met a goal. The results of the IF formula in the example 

[=IF(C3>=5000, “yes”, “no”)] at right are in C3:C6. 

▪ Logical Test. C3>=5000 

▪ Value_if_true – “yes” 

▪ Value_if_false – “no” 

o CountIF – see Count section 

o CountIFS – acts like the CountIF formula, but with multiple criteria 

o SumIF – adds a range if a certain criteria are met. Formula set up: =IF(range, criteria, 

sum_range) 

▪ Using the sample chart at right, to add B1:B5 if the values are greater than 7 

would look like this: =sumIF(B1:B5, “>7”). The result is 20 because it added the 

values 12 and 8.  

o SumIFS – adds ranges if multiple criteria are met.  

 

• Payment (=PMT): Formula setup: =PMT(Rate, nper, pv) 

o Calculates loan payments. You must specify the loan amount, interest rate, and number of payments.  

▪ Rate - Interest rate for the loan. NOTE: to determine quarterly payments type /4 after the interest 

rate. To determine monthly payments, type /12. A 6% interest rate paid monthly would look like this: 

6%/12 

▪ Nper – Total number of payments, such as 4 (1 year quarterly), or 72 (6 years monthly), or 360 (30 

years monthly). 

▪ Pv – Loan amount 

o Excel treats payments as money you owe.  The result of your formula will appear as a negative number. To 

make the amount positive, add a minus sign to the beginning of the formula in the formula bar.        =-

PMT(6%/12,72,100000) 

• Time and Date Formulas 

o Today (=TODAY) – When you need the date updated whenever you open your file 

o Now (=NOW) – Updates with today’s date, hour, and minute every time you make a change to the 

Workbook 

 

 

 

 A B 

1 Mon 5 

2 Tues 3 

3 Wed 12 

4 Thurs  

5 Fri 8 

=count(A1:B5) 4 Only counts numbers 

=countIF(A1:B5,">4") 3 Counts numbers greater 

than 4 

=countA(A1:B5) 9 Counts all cells with data 

 A B C 

1 Quarterly Goal:  $5,000 

2 Name Total Sales Met Goal? 

3 Alison 4776 no 

4 Barney 5890 yes 

5 Clara 5442 yes 

6 Dwight 3481 no 

 A B 

1 Mon 5 

2 Tues 3 

3 Wed 12 

4 Thurs  

5 Fri 8 
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Goal Seek  

Goal Seek is not a traditional formula.  It is a method for manipulating numbers to achieve a desired objective.  For 

example, if your current monthly payment is $5,800, and you would like to reduce it to $5,000, Goal Seek helps you 

adjust the interest rate or number of payments to achieve that Goal. 

• Go to Data → Forecast → What-if Analysis → Goal Seek 

• Set Cell – The original value that needs to be changed 

• To value – The changed value  

• By changing cell – Click the cell to adjust to achieve the goal. 

Flash Fill 
Flash fill is an extrapolation tool that can fill adjacent or subsequent cells without the use of a formula. For example, 

you can combine the contents of two cells without using the Concatenate formula, or extract the area code from 

a cell containing a phone number.  

• In the cell  

• >where you want the data to be displayed, type the complete text 

or phrase, then press Enter 

• Type the first letter or number of the complete text in the next empty 

cell.  

• You should see light gray letters fill in the text of the remaining cells. 

• Press Enter to confirm the data in the cells. 

• If light gray text does not appear, go to Data → Flash Fill 

• Flash fill works best in adjacent columns. If you’re struggling, try moving your empty column next 

to the source data.  

 

Quick Analysis  
Puts the most commonly used and useful tools of Excel at your 

fingertips. Highlight your range of data, then click the Quick 

Analysis icon that appears in the bottom right corner of the 

selected range  

Choose from Formatting, Charts, Totals, Tables, and Sparklines. Everything that appears in the Quick 

Analysis tool is accessible from the Ribbon as well. Quick Analysis is simply a shortcut! 

Tables 
Organizing large amounts of data (such as a contacts list) into a Table can 

be extremely useful for rapidly rearranging, formatting, and filtering. Go to 

Insert → Tables → Table 

• Formatting – Excel has dozens of preset Styles. You can change the look 

of your Table at any time. Go to Table Tools → Design → Table Styles. 

• Sorting – Each column heading in a Table has a pulldown.  Each column heading can be sorted A 

to Z, or Z to A. All data in the table automatically sorts – your data will not be scrambled.  
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• Filtering – Allows you to view only certain categories in your list. Use the pulldown to 

check or uncheck any entries.  

• Total Row – Go to Table Tools → Design → Table Style Options → Check Total Row. 

o A pulldown appears at the foot of each column, containing several commonly 

used formulas 

Charts 
Inserting a Chart into a New Sheet – Excel by default inserts Charts into an existing worksheet.  To 

move the chart to its own Sheet, click on the Chart, then go to Chart Tools → Design → Location → 

Move Chart. Click the New Sheet bullet, rename it if you like, and then click OK. 

Selecting Multiple Ranges – Some charts, such as Pie Charts, require two different ranges of data.   

• Select the first range  

• Hold down the CTRL button on the keyboard 

• Select the second range, then go to Insert → Chart. 

Exploding Charts – emphasizes one portion of a chart.  

• Click once on the chart itself, then again on the slice of the chart you need 

to emphasize. 

• Drag the single piece away from the remaining chart. 

 

 

IF YOU HAVE QUESTIONS, FEEL FREE TO EMAIL ME. 

techclasses@wheatonlibrary.org 

 

 


